Remove Edge as default browser

Neemobeer

Windows Forum Team
Staff member
  • Press [Windows key + i]
  • Click Apps
  • Click 'Default Apps'
  • Click the current browser under 'Web browser'
  • Select desired browser
 

Fenway16

Senior Member
While on the topics of browsers, I am trying to use other browsers than Chrome. I have installed Firefox. I find that every site that requires a sign-in I must sign in EVERY time I use FF. I click remember me or stay signed in but it doesn't happen. Any thoughts? Thanks
 

Neemobeer

Windows Forum Team
Staff member
That can depend on a lot of things. A common "remember me" method is the website will store a cookie on your system to authenticate you. Browser settings can either block or delete the cookies as a means of protecting privacy, so you'd need to look into the browser settings.
 

Fenway16

Senior Member
I thought that may be the problem however, when I rt click on ff icon, hoping to look into the browser settings, no deal. I can't seem to get to the guts of this program to check its settings.
It is possible to change privacy settings, however, if I can get there. True? Thanks.
 
Top