Restore Computer operation

#21
I can,t find a way to transfer the page to this computer. I tried to copy the folder containing this page but my USB memory stick is insufficient. I think the size was over 200gb like it's the whole OS.I could not find a smaller file to copy which includes the info you asked for.
 


whs

Extraordinary Member
#22
What are you doing. I was only asking for a picture of disk management like this. That is less than 100KB.

2014-12-23_1525.png
 


#23
I tried to get this page to you but without connection to the web I tried right clicking at various points on the page but found nothing to send to the memory stick. The page is similar to yours but there is no Disk 1. All the programs are shown in Disk 0. The next catagory is CD-ROM 0, DVD (E) which has no media. I'll keep trying to get this page to you.
 


Trouble

Noob Whisperer
#24
On the problem machine:
Open Disk Management
Maximize it and use your mouse on the column headers near the top to resize the columns to make the information easy to read and completely visible.
Now:
Hold the "Alt" key on the bottom left of your keyboard and then strike the "Print Screen" key near the top and left size of your keyboard.
Then:
Open mspaint and when it is open simply hold the "Ctrl" key and strike the "v" key to paste that image into Paint.
Save that with any name you care to use and transfer that file to your USB Thumb drive and then you should be able to upload it here by attaching it to your next post.
It's been so long since I've even used vista that I can't remember if it had the snipping tool that would make this process a bit easier.
 


whs

Extraordinary Member
#25
Yes, Vista has a snipping tool. Interestingly enough it works only in conjunction with the tablet process. Go figure.

I once disabled the tablet process because I saw no need for it on my desktop and promptly the snipping tool vanished. That took me a little while to figure out.
 


#26
I could not get in the methods you suggested. Cannot copy the page. Have to find another way.
 


whs

Extraordinary Member
#28
This camera picture is hard to read and does not show the important top part of disk management with the status field expanded (see my example in posting #22). Why don't you just make a snip of disk management and post that.
 


#31
disk management.JPG I hope this is the way. Never knew about stick program
 


#32
The disk management is on page2.
 


whs

Extraordinary Member
#33
Now back to your original question. It looks like the 9.77GB of unallocated space were your original recovery partition. You must have deleted at some time.

I suggest not to muck around with the partitions. You could use the 9.77GB to create a new simple logical partition. But that is probably not worth it.

Since you have no more recovery partition, I suggest to make frequent images to an external disk Then you can always recover from any disaster. Here is how: (Note: although that tutorial is on a seven forum, it works just the same in Vista).

http://www.sevenforums.com/tutorials/73828-imaging-free-macrium.html?ltr=I
 


#34
I was successful to disk image my OS(C) on an external drive but now I have tried to use it to open my computer with it as a restore but without success. I am at the Image restore page looking for a way to use it as my primary OS.
 


Attachments

#35
Can you help me to boot up the back up OS. Can I delete the repair OS.
 


whs

Extraordinary Member
#36
An image you cannot run, you can only restore it. For that you need the WinPE recovery CD. But if you made a clone (e.g. to an external USB3 attached disk), you can run that from USB.
 


#37
I feel like a kllutz but have not done this before.This display is after I hit restore and is not like the example.I did download uWinPE but it was unable to be used-I think it was a case of uncompliance with the 32gb. I have to search for the right version. In any case, what should I do to load the Destnation. I'm not sure about the display but I think that the Image was inserted..What should I do now. Sorry to be such a nuisance.
 


Attachments

whs

Extraordinary Member
#38
uncompliance with the 32gb
Do you mean uncompliance with 32bit ?? If your PC is not 64bit capable, that could be a problem. But then it must be a very old PC.
I'm not sure about the display but I think that the Image was inserted..
Did you get there from the the macrium that is installed on your system ?? If yes, you cannot proceed. You need to use the WinPE CD and boot with that.

And if you got that far with the bootable WinPE CD, you must click on "Restore Image"

2015-01-09_1311.png
 


#39
problem resolved. thankyou for all your effort to a clutz.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top