Screen of death I provide a ton of information please help

#1
I have the BSOD almost every time i try to play a game (like 1 per 6 minutes) and i also get some random ones.

I recently got win7 and i hoped i would have no problems. After pc restarts it has a message for solution, but it doesnt work. This is the message :

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1032

Additional information about the problem:
BCCode: d1
BCP1: 00000000008A2478
BCP2: 0000000000000002
BCP3: 0000000000000001
BCP4: FFFFF8800163F947
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\122410-27097-01.dmp
C:\Users\Amandil\AppData\Local\Temp\WER-35287-0.sysdata.xml

Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt


Here are images from cpu-z for my system composition

SPD.jpg
memory.jpg
mainboard.jpg
graphycs.jpg
cpu.jpg
chaches.jpg
about.jpg

Here is a pic of blue screen viewer

bluescreenview.jpg


also a zip for the minidump files
View attachment minidumps.rar

Please help me if you can, this situation is unbearable, thanks in advance

PS. I ve read many things on the forums and i didnt find a solution
 


#2
Welcome. Very well prepared here and your reward is a fixed pc. Good job...

First off, your memory is overlclocked. So go in the bios, Load the Optimized Defaults, save, boot to Windows, then post a new memory tab screen shot.

That should fix everything...

:)
 


#3
Wow, thanks for the fast feedback mate :)
I only found a "Load setup defaults" at bios and I used it, but nothing changed memory frequency is form 525 to 545 MHz (no point posting a pic since it is not static)

Also when i was snooping around at bios i saw

Memory voltage - auto
Dram frequency - auto
Static read control - auto
Read traingn - auto

I've also messed a bit with virtual memory ( I found about it at other threads)

I even tried to change six engine to power saving mode to avoid any possible overclocking for performance

Atheros drivers updated too, newest i could find
 


#4
Set Dram frequency to 400 MHz manually then save. You're welcome.
 


#5
How do i set dram frequency to 400 manualy?
I went to bios, ai tweaker menu at dram:
frequency -auto
Then i went to change the auto setting and the available options were 667,800,835 and higher, there was a message also that was saying " Dram frequency lower than 667 may cause system boot failure due to spec violation" :(
I really need my pc for work and those random bsod are killing me, i d hate to have to change to xp or linux again , i like windows 7.

I have 2 ram sticks, would 800 frequency work as 400+400 or its irelavant?
 


Last edited:
#6
How do i set dram frequency to 400 manualy?
I went to bios, ai tweaker menu at dram:
frequency -auto
Then i went to change the auto setting and the available options were 667,800,835 and higher, there was a message also that was saying "

This may be the problem then, if your motherboard doesn't support DDR 400 Mhz. What I find on ASUS P5QL-E is it supports 4 slots x DDR2 1066/800/667MHz, not 400 Mhz.
 


#7
I think it is fixed now!! :D

I set dram frequency to 800mhz (Figured 2 memstics of 400 may use 800 fr.)
I didnt have a bsod since then no matter what i did, games, heavy programs etc etc.

Thanks a LOT guys for your help and support, merry chrismas!! :D
 


#8
I think it is fixed now!! :D

I set dram frequency to 800mhz (Figured 2 memstics of 400 may use 800 fr.)
I didnt have a bsod since then no matter what i did, games, heavy programs etc etc.

Thanks a LOT guys for your help and support, merry chrismas!! :D
Yes, this is correct to have done. Please don't ask me to explain the simple reason why, as I just woke up from drinking lots of JD L.I. Ice Tea, but rest assured as your experiment has proved, you've done well.


lol big time....enjoy. (I had to hit the backspace key probably 10-15 times to type this hahah.)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.