Server not found

Discussion in 'Windows Vista Networking' started by NutZ, Feb 21, 2010.

  1. NutZ

    NutZ New Member

    Joined:
    Feb 16, 2010
    Messages:
    8
    Likes Received:
    0
    my computer is extremely new like 2 days new I have windows 7 64bit everything seems to work great except when i click on the internet icon it never goes right to the home page i always get the server not found message and have to keep refreshing page like 5 times before i get the page loaded. this is becoming a nuisance and because of this want to throw the computer out the window.

    not only happening on the home page it happens on all the page I go to.
     
  2. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    Hello :)
    Could you provide more information, perhaps some system specs and your ISP
     
  3. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Try disabling IPv6 in the properties of you network adapter and see if that helps and try using a public dns server like 8.8.8.8 preferred and 8.8.4.4
    It may be that your router is either having problems with IPv6 or DNS forwarding
     
  4. NutZ

    NutZ New Member

    Joined:
    Feb 16, 2010
    Messages:
    8
    Likes Received:
    0
  5. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    OK, here goes, with as little french as possible
    Click start and type ncpa.cpl into the search box and hit the enter key on your keyboard.
    Now on the resultant page titled Network Connections you should see any and all network adapters installed on your system, since the link you provided didn't even tell me if you have a network adapter on your system I will only guess that you may see
    Something called "Local Area Connection" which represents your wired connection, if you are using this then select it then right click it and choose properties
    on the resultant page titled Local Area Connection Properties in the middle frame you should see
    Internet Protocol Version 6 (TCP/IPv6) uncheck the adjacent box to the left of those words
    Below that you should see
    Internet Protocol Version 4 (TCP/IPv4) select/highlight that and click the properties button below the frame
    On the resultant page Titled Internet Protocol Version 4 (TCP/IPv4) Properties
    Leave the top radio button that says Obtain an IP address automatically alone that's fine
    Nearer to the bottom you should see whats called a radio button that you should be able to select that says
    Use the following DNS server address click that button and
    In the Preferred DNS server: Box enter 8.8.8.8
    In the Alternate DNS server: Box enter 8.8.4.4
    May help if as I suspect the router is having trouble with either IPv6 or DNS forwarding sometimes they do, if not it won't hurt anything and is easily reversed.
    EDIT: If you are using a wireless connection then disable the wired adapter, by right clicking on it and choosing disable and apply these setting to the wireless adapter.....likewise if you have a wireless adapter and not using it, select, right click and disable that.
     
    #5 Trouble, Feb 21, 2010
    Last edited: Feb 21, 2010
  6. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    One other thought, open IE8 and choose tools from one of the menu bars and select internet options
    At the top of the resultant page choose the connections tab
    Down near the bottom you will see a button that says LAN settings. Click it.
    Remove any check marks from any boxes that may be checked and
    OK your way back out of there, close and reopen IE8 and see if it works any better.
     

Share This Page

Loading...