Windows 10 (Solved)I Have Only One Power Plan

hawkeye62

Honorable Member
#1
I just upgraded to Win 10 on my Surface Pro 3. I had two problems one of which has been solved. The one that is solved was that my Samsung SDXC card was not recognized. It didn't appear in Device Manager or in Computer Management > Disk Management. I "fixed" the problem by re-installing Windows 10, this time with the SDXC card installed in the slot.

The second problem which remains unsolved is that I have only the Balanced Power Plan. powercfg /l shows only the Balanced plan as does Control Panel > Power Options. I checked Hyper-v which had to be on in Windows 8 for the other Power plans to show up. It was already on, I turned it off, then on but it made no difference.

So, I am stuck. I have only the Balanced plan.

Any help will be appreciated.

Thanks, Jim
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
Hi Jim,
What power plan were you after? Do you realise that you can create a power plan yourself although usually certain apps will create power plans for you depending on what the situation is (like using a new SSD or similar).
 


hawkeye62

Honorable Member
#3
Hi Jim,
What power plan were you after? Do you realise that you can create a power plan yourself although usually certain apps will create power plans for you depending on what the situation is (like using a new SSD or similar).
Thanks for your reply. Yes, I know that, but my only starting point would be the Balanced plan. And based on a lot of trial an error in the past, each power plan has settings that are not visible and form a base plan. Even if all user adjustable settings are the same, each plan gives different results on battery life, performance, etc. That is why I want all three power plans that MS says comes as default plans in Windows 10.

Thanks, Jim
 


hawkeye62

Honorable Member
#4
Thanks for your reply. Yes, I know that, but my only starting point would be the Balanced plan. And based on a lot of trial an error in the past, each power plan has settings that are not visible and form a base plan. Even if all user adjustable settings are the same, each plan gives different results on battery life, performance, etc. That is why I want all three power plans that MS says comes as default plans in Windows 10.

Thanks, Jim
OK, a reply on another forum suggested a registry hack which solved the problem. I now have the three power plans MS says are there as defaults, Balanced, Battery Saver and Performance.

Regards, Jim
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#5
Thanks for letting us know Jim and glad to hear you got a solution. Is there any chance you would share the solution with our users too?
 


davehc

Essential Member
Premium Supporter
#6
Do you see this:

Untitled.png

You may have tried this, This is on a Laptop, of course. But, if you do have it, try the High Performance and then, in the next picture, and then, on the right the "change plan settings".
Not sure, as I do not have one, but in the surface pro if you have turned off the hyper v, you may need to reboot to activate it again??
 


davehc

Essential Member
Premium Supporter
#7
Disregard my post. (of course!). Seems the other two posts came in whilst I was writing!
 


Last edited:

hawkeye62

Honorable Member
#8
Thanks for letting us know Jim and glad to hear you got a solution. Is there any chance you would share the solution with our users too?
Yeah, but you have to be comfortable with making changes to the registry. First, run regedit, then:

HKEY_LOCAL_MACHINE > SYSTEM > CurrentControlSet > Control > Power

Then set the "CsEnabled" parameter to 0 hex
Then set the "HibernateEnabled" parameter to 1 hex (It may already be set to 1)

Then reboot. Control Panel > Power Options should now show all three power plans, Balanced, Power Saver and Performance.

Good luck, Jim
 


davehc

Essential Member
Premium Supporter
#9
Just confirm, from what I read. On the surface, when you do this, you can no longer wake from sleep with touch? Something to do with disconnecting the standby and enabling hibernate, perhaps. I need to pass this on to my grandchildren, who being richer than I, all have surface pros
 


#10
I have the same problem but it literally shows only 1 power plan not all three wht do i do ;C
 


Attachments

#11
Not to be obtuse but cant you borrow a another surface to review their settings, and "create another" as DAVEHC suggested? Simply save as whatever you like. Also review settings for balanced.

Sent from my XT1575 using Tapatalk
 


#12
WUT???
 


hawkeye62

Honorable Member
#13
I have the same problem but it literally shows only 1 power plan not all three wht do i do ;C

Thanks for letting us know Jim and glad to hear you got a solution. Is there any chance you would share the solution with our users too?
Click to expand...
Yeah, but you have to be comfortable with making changes to the registry. First, run regedit, then:

HKEY_LOCAL_MACHINE > SYSTEM > CurrentControlSet > Control > Power

Then set the "CsEnabled" parameter to 0 hex
Then set the "HibernateEnabled" parameter to 1 hex (It may already be set to 1)

Then reboot. Control Panel > Power Options should now show all three power plans, Balanced, Power Saver and Performance.

Good luck, Jim

#8 hawkeye62, Aug 18, 2015
 


hawkeye62

Honorable Member
#14
Not to be obtuse but cant you borrow a another surface to review their settings, and "create another" as DAVEHC suggested? Simply save as whatever you like. Also review settings for balanced.

Sent from my XT1575 using Tapatalk
As I said in an earlier post in this thread, the power plans all have settings that cannot be changed, sort of base plans. You can change all three plans to the same settings that can changed, and they will still give different results.

Regards, Jim
 


#15

Thanks for letting us know Jim and glad to hear you got a solution. Is there any chance you would share the solution with our users too?
Click to expand...
Yeah, but you have to be comfortable with making changes to the registry. First, run regedit, then:

HKEY_LOCAL_MACHINE > SYSTEM > CurrentControlSet > Control > Power

Then set the "CsEnabled" parameter to 0 hex
Then set the "HibernateEnabled" parameter to 1 hex (It may already be set to 1)

Then reboot. Control Panel > Power Options should now show all three power plans, Balanced, Power Saver and Performance.

Good luck, Jim

#8 hawkeye62, Aug 18, 2015
I tried this, didnt work for me :/ Still only one power plan
Capture.PNG
 


Neemobeer

Windows Forum Team
Staff member
#16
Microsoft removed them. The easy way to re-add the power saver and high performance is simply click 'Create a power plan', select the template power saver, balanced or high performance and give it a name. Obviously you will want to do this twice and pick power saver for the first and high performance for the second. Done.
 


#17
Microsoft removed them. The easy way to re-add the power saver and high performance is simply click 'Create a power plan', select the template power saver, balanced or high performance and give it a name. Obviously you will want to do this twice and pick power saver for the first and high performance for the second. Done.
Thank allot
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.