Startup Error (Cannot even reinstall)

#1
Alright, I'll see if I can make this as comprehensive and straightforward as possible.

So for whatever reason, my audio became buggy today and wouldn't work. Previously I had an AUX extension cable leading from my headphones to the port in the back (When I built the rig I was too lazy to plug in the front port)

So after some minor troubleshooting, I shut my computer down so I could open it up and plug in the other port to the motherboard.

Strange thing was, it started to do the whole 'installing updates 1 out of 4' stuff. This was weird as I NEVER do anything with updates, they are specifically turned off...

I didn't think much of it, plugged in what I needed to and set it back up again.

Everything was running smooth as normal, POST (or bios) seemed to work fine; but after it was finished setting up the memory, the screen was black for an exceptionally long time (excluding some minor flickers) and then I got this screen...

http://i.imgur.com/xqfeH.jpg

At this point, both my keyboard and mouse (usb) refused to work, couldn't click or change anything.

Having come across something similar to this before when I installed the system from scratch, I went out and bought a new PS2 keyboard to get the thing working.

This had absolutely no effect, almost as if the screen was frozen.

I have tried continuously to start the computer in safe mode (F8) but no matter how many times I press it, it never gives me the option and just boots as normal. (Both BIOS and select boot device seem to work however...)

After wrestling with this issue for several hours, I caved in and just tried to reinstall the OS. No luck, the damn thing won't even boot from CD.

I have gone into bios and disabled EVERY boot priority apart from CD/DVD and I am STILL getting the same problem and same frozen screen.

I am entering my 8th hour of trying to solve this and I am absolutely at my whits end...

I am relatively computer savy (retrospectively) but this absolutely has me stumped... I have no clue what to do from here.

Oh! and I tried to flash my bios but every file I downloaded for my Motherboard absolutely refused to load off USB. (They were .exe so I'm pretty sure that's wrong but the rest of the computers in the house are Macs so I couldn't quite execute the file to find out what's inside...)

Please help.

Specs:

Intel Core2Duo 2.66 Processor E-something series

Gigabyte GA-G31M-ES2L 775 socket Motherboard

Nvdia 512mb graphics card

3G RAM
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#2
So you did go into the box and mess around? Could have you dislodged some plug or perhaps plugged your audio into the wrong place? I assume you are referring to plugging a case cable from the front port into the Motherboard audio front out plug.

You should not really turn off all the Windows updates. You can set it to only install the ones you want, but some updates are used to verify your system.
 


#3
nope, I also cleaned out my CPU and case fan, so I looked all around them to see if I dislodged anything; but everything seems to be in the right spot
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#4
Sounds like a hard one since it appears several things at the same time have stopped working. The only thing I can think of that might effect several things is a power supply. Perhaps you have lost one of the voltages for the board.

Strange it won't boot from a DVD, have you tried more than one type of Boot disk? And I suppose neither a CD or DVD will boot?

You are sure you did not put the audio connector on a USB header? Have you tried to undo whatever you did inside to test?

And lastly, my 775 board died last year, SATA controller went out.......
 


#5
Any one account for ESD? Did you use a anti-static wrist strap? It's a very deceptive killer of PC hardware...as I like to call it "the silent killer" and it doesn't take much either. A lesson I learned the hard way.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.