Sytem freezes at the Starting Windows enblem and refuses to go into safe mode

#1
I recently update Adobe on my computer. Actually, that's what I did on the 30th. It shut down just fine that evening, but when my wife went to reboot it on the 31st, it froze on the Starting Windows screen and then from there would go to a totally black screen containing only a cursor. I've tried Safe Mode and the other advanced tools after pressing f8. Safe mode stops loading after loading this file: windows\system32\drivers\disks.sys. It would hang there for minutes and then go to the BSOD. The other tools would freeze and then flash blue and restart the system. I even tried the repair desk I created after purchasing this new laptop I'm posting this with.
Desktop specs:
HP Pavilion a6720f
AMD Phenom X4 9550 Quad-Core Processor
6GB of ram
Nvidia 9100 graphics card
OS Windows 7 upgraded from Vista

Help please?


Kyndig
 


Captain Jack

Extraordinary Member
#2
Hi there,

There might be something wrong with the Hardware more likely it might be your hard drive. Download this Ultimate Boot CD - Overview and run HDD Diagnostic and see how it does.
 


#3
Thanks. I will try it.
 


#4
I ran the HDD diagnosis and this is what it said when it was done:UBCD: ERROR!!! missing f jdt.bat(check CD). Now what?
 


Captain Jack

Extraordinary Member
#5
That is Fujitsu ATA Diagnostic Tool it might be missing from the CD. Go to their website and download the bootable disk manually and then run the diagnostic
 


#6
OK. Will do. Tried it but am having troubles downloading. On the UBCD page it states that a few things from fujitsu is n/a. Problem?
 


Last edited:

Captain Jack

Extraordinary Member
#7
Seems like something might be wrong with the tools in UBCD
 


#8
I ran the HP diagnostic tool on my harddrive and it failed. It states: Error Code:BIOHD-8, Error : A SMART test failed on the drive., Suggestion: Backup your important data. Suggestion: Please contact HP Support. I did a search on the issue and found a BIOHD-8 fix from this site: softipblog.com. Do I save it to a CD-R and pop it in and try and fix it. Btw, my warrenty ran out already.
 


kaos

Senior Member
#9
just thinking doesnt this sort of thing happen when Verifier is enabled?.... it acts in the same way....

have u tried holding F8 and the begining as soon as it boots ?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.