Tapping

Discussion in 'Windows 7 Help and Support' started by Namo, Feb 1, 2009.

  1. Namo

    Namo New Member

    Joined:
    Feb 1, 2009
    Messages:
    2
    Likes Received:
    0
    Hi, I have windows 7 build 7000 on a generic laptop. I am very clumsy when typing, and some times my thumb brushes the trackpad and clicks, and this has gotten very annoying. I also find myself accidentally clicking random areas and dragging files by accident. I would like to turn off the tapping feature. does anyone know how to do this?

    Hardware:

    Acer Laptop (unknown model)

    PS: Please don't say that I should leave it on and all the great benefits of its programming and everything like that. This is a very very sensitive trackpad. Sometimes, even an outburst of air from your mouth or nose will trigger a click.
     
  2. montyuk

    montyuk New Member

    Joined:
    Jan 22, 2009
    Messages:
    166
    Likes Received:
    2
    well id checked the acer website first for the proper track pad driver, once thats installed, try going to control panel, mouse, probably the far right tab, settings/properties, and look for trackpad options to reduce sensitivity.

    without any more detail on your particular model i cant really help more than that.
     
  3. ldkoi

    ldkoi New Member

    Joined:
    Feb 1, 2009
    Messages:
    114
    Likes Received:
    2
    you know that the model number is pretty much directly below the Ctrl key, right? usually on a little green sticker.
     

Share This Page

Loading...