Taskbar tooltips - major annoyance

#21
No, unfortunately not. I even took to messing around with half a dozen different shell replacements, and started wondering about the possibility of coding my own taskbar replacement... :p
I've made sure the registry hacks in this thread are in, but it doesn't seem that they're doing much, unfortunately.

Some hypotheses:
- Explorer fails to "clear" hovered status for buttons. In other words, it keeps thinking you're hovering it, leading to the tooltips and menus.
- Time aspect. After restarting explorer.exe it shuts up for a while. No data on how much time passes before it starts, though.
- Ridiculously resistent to most "solutions" I've tried.

I'd also like to say thanks to all the participants in this thread for trying.
 


Elmer

Extraordinary Member
#22
I have the normal "pretty picture" taskbar thumbnails. However, when working in Photoshop they can be a real pain in the ar neck.

I run this as a reg file and reboot. Gives me 60 seconds to get out of the way of the taskbar button before it pops up. Never had a problem with it.
Code:
Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Control Panel\Mouse]
"MouseHoverTime"="60000"
 


#23
- Explorer fails to "clear" hovered status for buttons. In other words, it keeps thinking you're hovering it, leading to the tooltips and menus.
- Time aspect. After restarting explorer.exe it shuts up for a while. No data on how much time passes before it starts, though.
- Ridiculously resistent to most "solutions" I've tried.
I sympathize with you, robhol, because I'm experiencing the exact same problem. Tooltips pop up when my cursor isn't even near the task bar.

I've noticed that the problem only appears to occur after running Photoshop CS5 for a while. Do you use that software regularly, too?

(I'm running Windows 7 Professional 64 bit.)
 


Elmer

Extraordinary Member
#24
I've noticed that the problem only appears to occur after running Photoshop CS5 for a while. Do you use that software regularly, too?

(I'm running Windows 7 Professional 64 bit.)
See my post above yours. Works every time unless you like hovering over a button for more than sixty seconds. When finished this will restore it to default:
Code:
Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Control Panel\Mouse]
"MouseHoverTime"="500"
Note that a re-boot may be required before the changes become effective.

Oh, and did I say "Welcome to The Forum Stimpy"!!
 


#25
No, unfortunately not. I even took to messing around with half a dozen different shell replacements, and started wondering about the possibility of coding my own taskbar replacement... :p
I actually did that at one point. Wrote it in C# with some C++ elements. Anyways, this had also been driving me nuts. Like so angry I could club a baby seal.

Anyway... don't edit the registry. Open a window to explorer (aka My Computer), click your "Alt" key on the keyboard once, select Tools, then Folder Options, click the View tab, scroll down to "Show popup description for folder and desktop items", uncheck that. In fact while you are at it unclick Use Sharing Wizard and anything that starts with "Hide" to take a bunch of suck out of windows in one fell swoop!

Take care,

Nexion
 


#26
There's a Q/A on Microsoft's support forum that discusses this issue. It also contains some solutions:

Why does the tooltip display on taskbar icons when I am not hovering - Microsoft Community

A very simple, temporary fix is killing dwm.exe. (It's the Desktop Window Manager that takes care of Aero effects, and it will restart itself, causing the glitch to go away for the time being.)

Supposedly the problem is caused by video drivers misbehaving. The general suggestion is to update them.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.