Unable to associate .fp7 file with FileMaker Pro 11

#1
When I right-click on the file and select Open with..., FileMaker Pro isn't listed as a Recommended Program or Other Program. When I Browse and select FileMaker Pro.exe, nothing happens. The file type doesn't become associated with the program and FMP isn't added as a Recommended or Other Program.

When I try this through Start-Default Programs, the same thing happens.

When I run FMP and then open the .fp7 file, it works but following this the file type and FMP aren't associated.
In another user account on the same computer, .fp7 is properly associated with FMP. Both accounts are local admins.

I've tried uninstalling/reinstalling FMP in the account where the file association isn't working.

Thank you for your help.
 


badrobot

Senior Member
#2
Right click on the file and point it to the program that you want to open it with. See below image:

defaultprog2.jpg
 


#3
badrobot, thank you but that wasn't working either. I've resolved the issue by deleting the .fp7 registry key in HKEY_CLASSES_ROOT.
 


badrobot

Senior Member
#4
at least you got it sorted out by yourself.. cheers!
 


Pauli

Extraordinary Member
Premium Supporter
#5
Great you got it solved. And great you shared how you did it. :wave:
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.