Upgrade Bug: GUI buttons not selectable

Discussion in 'Windows 7 Help and Support' started by alphad, Jun 5, 2009.

  1. alphad

    alphad New Member

    Jun 5, 2009
    Likes Received:
    Some GUI buttons do not perform any action when clicked. The following buttons do nothing:
    1. Backup and Restore --> "Back up now"
    2. Backup and Restore --> "Manage Space"
    3. Backup and Restore --> "Change settings"
    4. Backup and Restore --> "restore all users' files"
    5. Backup and Restore --> "select another backup to restore files from"
    6. right click on "computer" --> "manage"

    I've attached a PSR recording of the above issues.

    The bug happens in the following scenarios that I've tried:

    1. Upgrade from Vista x64 SP1 --> Win7 x64 RC1 (build 7100)
    2. Upgrade from Win7 x64 RC1 (build 7100) --> Win7 x64 post RC1 (Build 7137)
    3. Upgrade from Win7 x64 RC1 (build 7137) --> Win7 x64 post RC1 (Build 7201)

    Clean install of Win7 x64 RC1 (7100) works just fine. I have not tried a clean install of the newer builds.

Share This Page