Vista UPGRADE: How do I get rid of dual-boot black startup screen?

#1
The title says it all!

I just upgraded from WinXP to Vista Premium UPGRADE.

I thought I told the software to do a fresh install rather than saving
any former settings.

Perhaps I made the wrong selection.

In any event, I'm tired of having to boot up the computer and
select VISTA or FORMER OPERATING SYSTEM.

Any way I can configure my computer to bypass that choice
screen and go directly to Vista?

Would appreciate the assistance!
 


#2
Its actually really simple. Like ive said in other post I dont know much about vista because I refuse to get the OS. Screw MS and spending a chunk of change on an OS that most likely isnt stable but ill leave that rant for another day. This is what you do:

Open notepad and open the file C:\boot.ini

even if you dont see the file, its most likely hidden. Just type that in the locationpart in the open dialog. This is what it should look like:

[boot loader]
timeout=15
default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000 Professional" /fastdetect
multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows XP Professional"

Thats what mine looks like. Just take out the line that you dont want to show. Like if you want XP not to show or whatever then just delete the "multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows XP Professional" portion. Save the file, restart, and watch your new found knowledge at work.

josh_rain
 


J

JohnDoe

Guest
#3
That method only works in XP? When opening boot.ini the contents reads:

Warning: Boot.ini is used on Windows XP and earlier Operating Systems
Warning: Use BCDEDIT.EXE to modify windows vista boot options.

I tried opening bcdedit.exe but the command window just flashes then goes away.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.