WHEA_UNCORRECTABLE_ERROR BSOD

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by Fidgeter, Jul 28, 2013.

  1. Fidgeter

    Fidgeter Member

    Joined:
    Jul 27, 2013
    Messages:
    4
    Likes Received:
    0
    Lately I've been getting BSODs but not while gaming or stress testing my computer. It's seemingly at random and has happened twice today while simply doing things in Firefox (First was registering new Logitech gear on their website, second was another website I dont recall which one.) The strange thing about the BSODs is my screen goes black. I think it may be video card related but I'm not sure if it's driver or hardware because of the randomness of it. Tried running Tomb Raider or playing any of my games to get it to happen then but no luck. I even tried running Prime95 to trigger it, no luck. I changed from a Windows Aero theme to a Basic theme just in case Aero was causing an issue with my video card. Regardless, attached is the W7 diagnostic tool, CPU-Z screenshots and MEMMon html report. Hopefully one of you kind people can pinpoint the problem instead of me guessing.

    Computer Specs:
    Foxconn Renaissance Motherboard
    Enermax Modu87+ 700W PSU
    i7 920 Stock speed/cooler
    MSI 470 GTX stock speed/cooler
    15GB DDR3 Triple Channel (12GB kit and 3GB Kit) G.SKILL
    Samsung 470 SSD 250gb, Samsung 830 SSD 64GB(OS Drive), Seagate 250GB & 2TB, WD Raptor 74GB

    Software running:
    Microsoft Security Essentials
    Nvidia Geforce Experience
    Cyberpower Personal Edition
    Steam
     

    Attached Files:

  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,829
    Likes Received:
    1,565
    Mike likes this.
  3. Fidgeter

    Fidgeter Member

    Joined:
    Jul 27, 2013
    Messages:
    4
    Likes Received:
    0
    The .dmp files are in the .zip file I uploaded. That post is what I used as a checklist.
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,829
    Likes Received:
    1,565
    Code:
    *******************************************************************************
    *                                                                            *
    *                        Bugcheck Analysis                                    *
    *                                                                            *
    *******************************************************************************
    
    Use !analyze -v to get detailed debugging information.
    BugCheck 116, {fffffa800d73c4e0, fffff880049d2198, 0, 2}
    Unable to load image \SystemRoot\system32\DRIVERS\nvlddmkm.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for nvlddmkm.sys
    *** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
    Probably caused by : nvlddmkm.sys ( nvlddmkm+139198 )
    Followup: MachineOwner
    
    I only managed to get one complete dmp file driver stack as the others were interrupted. Although this points to a graphic TDR others pointed to a processor error.

    I noticed your bios is old please update to a more recent version:
    BiosVersion = 080015
    BiosReleaseDate = 03/06/2009

    I also notice an update for CPU's in the bios download at Foxconn site although please do make sure I got the correct page, motherboard and download:
    http://www.foxconnchannel.com/ProductDetail.aspx?T=motherboard&U=en-us0000431

    Your graphic driver is also old as is the audio part of the driver too:
    nvhda64v.sys Tue Jan 17 12:45:46 2012
    nvlddmkm.sys Sat Feb 09 23:13:08 2013

    Please uninstall everything to do with nvidia and then download the app found here:
    http://treexy.com/products/driver-fusion

    Make sure when you run it you right click on it and run as admin. Use it to remove any left over bits of Nvidia driver.
    Once everythings gone download the latest Nvidia driver here:
    http://www.nvidia.com/object/win8-win7-winvista-64bit-320.49-whql-driver.html

    All your other drivers are in need of updating too.

    You could use your motherboards webpage as a guide for the drivers that need updating. If you have any problems finding any please post back.
     
    Trouble likes this.
  5. Fidgeter

    Fidgeter Member

    Joined:
    Jul 27, 2013
    Messages:
    4
    Likes Received:
    0
    Thank you kemical. I've done all you've said. I'll let you know how it goes. =)
     
  6. Vir Gnarus

    Vir Gnarus Active Member

    Joined:
    Jan 8, 2013
    Messages:
    199
    Likes Received:
    9
    As an addition, I've noticed often that utilities that come with motherboards (e.g. sensor monitors, overclocking, "speed"/"power" enhancers) have a tendency to cause the internal timer MCA fault on CPUs that you're experiencing, due to their notoriously buggy nature. I recommend uninstalling all software that came with your motherboard, only leaving (and updating if not already done) device drivers for your audio, network, and other motherboard components. Any software for your motherboard designed to "enhance" or increase features should be avoided.

    Analysts:

    Code:
    Use !analyze -v to get detailed debugging information.
    
    BugCheck 124, {0, fffffa800c6088f8, 0, 0}
    
    TRIAGER: Could not open triage file : C:\Program Files (x86)\Windows Kits\8.0\Debuggers\x64\triage\modclass.ini, error 2
    Probably caused by : GenuineIntel
    
    Followup: MachineOwner
    ---------
    
    3: kd> !errrec fffffa800c6088f8
    ===============================================================================
    Common Platform Error Record @ fffffa800c6088f8
    -------------------------------------------------------------------------------
    Record Id  : 01ce8b113a257003
    Severity  : Fatal (1)
    Length  : 928
    Creator  : Microsoft
    Notify Type  : Machine Check Exception
    Timestamp  : 7/27/2013 21:35:38 (UTC)
    Flags  : 0x00000002 PreviousError
    
    ===============================================================================
    Section 0  : Processor Generic
    -------------------------------------------------------------------------------
    Descriptor  @ fffffa800c608978
    Section  @ fffffa800c608a50
    Offset  : 344
    Length  : 192
    Flags  : 0x00000001 Primary
    Severity  : Fatal
    
    Proc. Type  : x86/x64
    Instr. Set  : x64
    Error Type  : Micro-Architectural Error
    Flags  : 0x00
    CPU Version  : 0x00000000000106a4
    Processor ID  : 0x0000000000000002
    
    ===============================================================================
    Section 1  : x86/x64 Processor Specific
    -------------------------------------------------------------------------------
    Descriptor  @ fffffa800c6089c0
    Section  @ fffffa800c608b10
    Offset  : 536
    Length  : 128
    Flags  : 0x00000000
    Severity  : Fatal
    
    Local APIC Id : 0x0000000000000002
    CPU Id  : a4 06 01 00 00 08 10 02 - bd e3 98 00 ff fb eb bf
      00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
      00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
    
    Proc. Info 0  @ fffffa800c608b10
    
    ===============================================================================
    Section 2  : x86/x64 MCA
    -------------------------------------------------------------------------------
    Descriptor  @ fffffa800c608a08
    Section  @ fffffa800c608b90
    Offset  : 664
    Length  : 264
    Flags  : 0x00000000
    Severity  : Fatal
    
    Error  : Internal timer (Proc 2 Bank 5)
      Status  : 0xbe00000000800400
      Address  : 0x0000380002c28b03
      Misc.  : 0x0000000000007fff
     
  7. Fidgeter

    Fidgeter Member

    Joined:
    Jul 27, 2013
    Messages:
    4
    Likes Received:
    0
    I did have Fox One installed. Uninstalled it just in case, although I don't believe it was doing any modifications I'm erring on the side of caution. What's your opinion on reliability of the Turbo Boost on the i7 processors?
     
  8. Vir Gnarus

    Vir Gnarus Active Member

    Joined:
    Jan 8, 2013
    Messages:
    199
    Likes Received:
    9
    The Turbo Boost shouldn't be a concern. If for whatever reason disabling it stabilizes your system, then it means your CPU is bonkers and needs replacing, or your BIOS needs updating, or there's just an issue with your motherboard and that needs replacing.
     

Share This Page

Loading...