Win7 won't stay muted after restart?

Discussion in 'Windows 7 Help and Support' started by pallemans, Feb 2, 2010.

  1. pallemans

    pallemans New Member

    Joined:
    Feb 2, 2010
    Messages:
    6
    Likes Received:
    0
    Dear problem solvers!

    Here's a thing:
    I have a pretty clean windows 7 ultimate installation.
    It works great, but I have 1 thing thats weird, and looks like a glitch.
    When I set the audio (rightbottom icon near clock) on "Mute", my audio is muted.
    When I then restart my laptop the sounds are heared, like the startup tune, and the icon shows a red cross.
    The laptop is no longer muted and the icon shows a weird red cross through it, as if the audiosomething (card/controller) is deactivated or something?
    But audio plays fine!!

    Normally when muting a laptop, after a restart the setting would still be muted.
    What could be the problem or is it a Win7 glitch?

    PS: after the restart and I click the, what should be the muted icon, but now shows a red cross through it, it shows the volume is fully open (100%). The only way the red cross dissapears is when I click 'Mute' (the icon shows a red circle with red diagonal) and click 'de-Mute', the icon shows a normal speaker again...

    Weird huh!
    So anybody has a solution for this to work properly again?

    PS: there is a 3rd party software installed, I had to install it, it came with the Realtek AC '97 audio drivers. It's one of those buildin audiochips on the motherboard by Intel. The laptop is a Acer Aspire 3613WLMi. But I don't think it has anything to do with these drivers/software, cause I have been playing with them a bit, and it didn't change a thing to the problem...

    Regards!
    P.
     
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Do you have 1 administrator account, or do you have several user accounts ?

    Try to mute, then shut down your system (Start => Shut Down, but not restart). See if it helps next time you start the system, it should stay mute.

    Also make sure you click the system sound tray icon when you mute it.

    I used to have a similar problem in Vista, where I had an administrator and a limited standard user accounts, so when someone changed the sound volume under the standard account then the system sound would change under my account as well. I ended up with:

    System sound tray icon (or Control Panel, Sounds) => Sounds => Uncheck "Play music on startup"
     
  3. pallemans

    pallemans New Member

    Joined:
    Feb 2, 2010
    Messages:
    6
    Likes Received:
    0
    Do you have 1 administrator account, or do you have several user accounts ? YES, I am administrator and this is the only account on the machine.

    Try to mute, then shut down your system (Start => Shut Down, but not restart). See if it helps next time you start the system, it should stay mute. I Don't see much difference in [Shut Down + Start Up] and [Restart], but for your info, I've done both, for months now and it doesnot make a change, it doesnot stay mute.

    Also make sure you click the system sound tray icon when you mute it. Of course, I use the Windows 7 only system sound tray and not the one of the intel drivers.

    I used to have a similar problem in Vista, where I had an administrator and a limited standard user accounts, so when someone changed the sound volume under the standard account then the system sound would change under my account as well. I ended up with:

    System sound tray icon (or Control Panel, Sounds) => Sounds => Uncheck "Play music on startup"[/QUOTE] I could do this, but it's not the right solution. I don't want to press mute everytime I startup the laptop. It should be pressed once, and only after pressing it again, no matter if you shutdown/restart/logoff or whatever, the laptop should come out of the mute. Not by itself.

    So thanks for the comment, but not the answer what I was hoping for....
    Ciao
     
  4. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    I am not familiar with the Realtek AC '97 audio drivers, perhaps there are some settings that you can adjust ?

    You write that you have experimented a lot with the drivers, which I take you have tried the latest version from Realtek.

    Could it be caused by another audio device (just for example, a TV tuner) or a software that runs on startup and overrides the system sound settings ?

    I should say I too use my onboard Realtek HD audio (not AC'97) and I haven't experienced this issue in Windows 7.
     
  5. pallemans

    pallemans New Member

    Joined:
    Feb 2, 2010
    Messages:
    6
    Likes Received:
    0
    I am not familiar with the Realtek AC '97 audio drivers, perhaps there are some settings that you can adjust ? If I adjust settings in the software belonging to the driver of my onboard audio hardware, then system audio settings by Win7 takes the setting automatically over. So if I open Sound Manager and select whatsoever, e.g. mute, then Windows 7 system audio also displays the mute symbol at it's Volumecontrol Icon in the bottom right corner. So they are linked, and I think not interferring with eachother.

    You write that you have experimented a lot with the drivers, which I take you have tried the latest version from Realtek. They are the latest version, compatible with Win7, yes.

    Could it be caused by another audio device (just for example, a TV tuner) or a software that runs on startup and overrides the system sound settings ? No external device are installed, so, no TV tuner or other soundcard or sounddevice other then the "came with the laptop" onboard soundchip. (the Realtek something,,,something....)

    I should say I too use my onboard Realtek HD audio (not AC'97) and I haven't experienced this issue in Windows 7.[/QUOTE]
    Yeah, my laptop is a few years old now. Back then they didn't make laptops with HD audio yet.


    Maybe I could try one solution more. To de-install (remove) the audiodrivers completely and re-install with, again, newly obtained drivers from Realtek's website. If I have time, I'll try that. See you's in a couple weeks with the outcome...... (Got no time now:frown:)
     

Share This Page

Loading...