Windows 7 audio-loop crash, black screen, NEW BSOD

Starfox27

Active Member
#1
Hey I'm having this error while playing Civilization: Beyond Earth where my computer will just get a black screen and the audio begins to loop. The only solution is to turn off power and restart. Here's my W7F zip along with some cpu-z imgs from my previous BSOD post (and some additional ones) & my bugcheck (which is what I think should be the main issue)

I couldn't get img for other tabs so I'll list them.
Motherboard
Manufacturer: Asrock
Model: Z77 Extreme4
Chipset: Intel; Ivy Bridge; Rev: 09
Southbridge: Intel; Z77; Rev: 04
LPCIO Nuvoton; NCT6776
Bios: American Megatrends Inc
Version: P2.50
Date: 10/31/2012
Graphics Interface:
Version PCI-E, link width x8, max supported x16

Graphics: Nvidia GeForce GTX 770
Clocks: core 135 Mhz, memory 324 mhz
Memory: size 2112 mbytes

From the event viewer, I can see the bugcheck was 0x00000116 which is VIDEO_TDR_ERROR. I've had gpu driver conflicts (switched from AMD to nvidia ~1 yr ago) in the past and I've used display driver uninstaller to install new nvidia drivers/along with getting rid of AMD drivers. I think my previous post referenced a BSOD regarding drivers but it was fixed. Thanks in advance.

https://onedrive.live.com/redir?resid=14BDB3B716A52FAF!137&authkey=!AE00bFqigu__s_w&ithint=file,zip

Here's the skydrive link for my bugcheck memory dump since it was too large to upload.
 


Attachments

Starfox27

Active Member
#2
As of this morning, I just had a BSOD on startup and had to do a system restore. I've uploaded the new BSOD and I believe this is related. I will now change the topic title and hope this gets moved to the other section. Thanks.

Edit - Since the system restore pushed me back to before getting window debugger, I'm thinking this might be an issue but I'm not really sure. I had just downloaded a standalone version yesterday trying to read my previous bugcheck but I was having trouble loading symbols. Also I reverted my gpu driver to 344.11 as well.
 


Attachments

Last edited:

Starfox27

Active Member
#3
Can a mod please close this thread as I've moved it to the BSOD section, thank you.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.