Windows 7 freezes at startup and safe mode

#1
Hi,

I hope you can help me as I have a bit of a problem :/

Just out of the blue my laptop won't load up, just after I downloaded AVAST and i think the sertvice pack, my laptop has been playing up..

It freezes just at the windows logo and when trying to load safe mode it freezes at the driver atipcie.sys and then proceeds to go to a black screen with my cursor just in the screen,

Any help would be greatly appreciated :)
Josh
 


Trouble

Noob Whisperer
#3
For the immediate future you might also want to consider foregoing the Avast install and replace it, at least for now with MSE.
And make sure you don't allow the Windows Update Utility to install drivers for your particular hardware configuration.
Type
advanced system settings
into the search box after click the start orb and hit enter
Select the hardware tab on the resultant dialog box
click the Device Installation Settings button
Then the
No, let me choose what to do radio button
and then the
Never install driver software from Windows Update
then
Save settings and OK
Welcome to the forums and thanks for joining our community.
Keep us posted as to how you are progressing.
Regards
Randy
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
#5
This is a 5+ year old thread @whoosh
 


whoosh

Cooler King
Staff member
Premium Supporter
#6
I never noticed. Just noticed the fact the links no longer work. My Bad :up:
Thread like me old and dated :partay:
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.