Windows 7 Install

#1
I have been having some problems with a windows 7 setup. I was reading through some forums and I found a post where you helped someone fix their problem formatting a bootable raid. I'm sort of having an issue like this, so I was wondering if maybe you could help me out a bit. I'm pretty knowledgeable in the tech field but this one seriously has me scratching my head, but maybe I'm thinking too much about it.

The problem is that I can not format my hard drive through the windows set up, also I can not delete or install over the current partition. Using several other tools from a boot CD I am able to format and read/write to the hard drive, so I know that it is not a hard drive issue. When starting up the Windows disc it often freezes/hangs at every spot. When it gets to the "Where do you want to install Windows" screen I often wait 2-3 hours before it even lets me choose my hard drive. And then from there if you format it says "Windows can not format this disc error code: 0X80070570" (I believe that's the right error code, trying to remember it off the top of my head) if you try and delete the partition you get a very similar error.

My computer is:

AMD Phenom 2.4GHz
Asrock motherboard
8GB OCZ gold PC6400
ATi Radeon 4870 1GB DDR5
Antec 600 watt PSU
300GB Weastern Digital
1TB Samsung Spin Point
32GB Patriot SSHD

I had Windows 7 Ultimate and Professional (x64-bit) installed on this computer before I usually do a reformat every 6 months or so. I followed several instructions that I have found on the forums, I have not found anything containing the error code that I keep getting while formatting except "it usually occurs after Windows Update". I unplugged all but the SSHD, and when only the SSHD is plugged in and the computer boots up the Windows CD, after the "Windows Starting" logo, the screen stays black with only my mouse being visible and able to move around, I let this sit over night without any change. I have even removed all but 2GB of RAM from my computer and still get the same error. Also no USB devices are installed on my computer at the moment besides the Keyboard and Mouse.

If you could help me out with this situation that would be very appreciated. If not I understand things like this are time consuming. I have emailed Patriot about the issues thinking maybe if I get a new hard drive to replace the SSHD that may fix the problem, but as I stated before all the tests that were ran on the hard drive came back clean.
 


#2
Exactly what does the error report, what does it say next to 0X80070570 ?


1. Make sure the disk is not corrupted (worn-out), as it may be the source of the problem.
2. Copy your Windows 7 disk to a DVD-R(W), see if your DVD drive reads it Ok.
3. If you see the error "0x80070570 can't access files" on install click --> Cancel ---> you will be returned to the "Install Now" startup screen and - WITHOUT REBOOTING - just re-start the install.
4. Last, are you per chance doing any unstable overclocking ?
 


#3
The disk its-self is not "worn-out" I tried it on my laptop and it worked fine. I also tried a vista disc in my computer and the same results occur. I have two Optical Drives on my desktop and I get the same results with both of them.

I don't get "0x80070570 can't access files" because it fails at the formatting part it never even reaches the part where it puts files on disk. Also after the error occurs I hit cancel which returns me to the "Where would you like to install Windows" window, it takes another 2-3 hours before I can once again choose a drive.

And lastly this computer has never been overclocked.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#4
Are you installing to a RAID setup, if so are you using any extra drivers?

Was the drive used in a RAID and do you know if it is dynamic or not?

You might try disconnecting the second Optical drive to test.

You might even try downloading the bootable Partition Wizard and burning it to look at your drive/s.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.