Windows 7: Keyboard won't work at login, but works in BIOS.

Discussion in 'Windows 7 Hardware' started by IdMentus, May 5, 2013.

  1. IdMentus

    IdMentus New Member

    Joined:
    May 5, 2013
    Messages:
    4
    Likes Received:
    0
    I have seen this issue on the forum before, but I have yet to find a solution. Hope I'm a lucky one.

    I turned on the computer this evening and it gave me the "Windows was not Shut Down Properly" message followed by the options to start in Safe Mode, or Start Normally. I started it up normally, and all looked well.

    However, when I went to type in my password, nothing happened.

    No response from the keyboard in any way. I tried moving it to different ports, but no luck.

    Then I saw that my wife's portable hard drive was plugged in. Since my computer's BIOS is set to try and boot from any CD or USB device plugged in, I'm guessing it tried to boot from her hard drive and something went nuts.

    The mouse still works, and the keyboard will work in BIOS and when messing around in Windows System Recovery Options.

    Here is a list of what I have tried so far:

    - I tried moving the keyboards plug to different USB ports.

    - I tried restarting my computer.

    - I tried Startup Repair (multiple times).

    - I tried a System Restore, but 3/4 the way through it said that one of the backed up files was incomplete, and now I can't find any backups to restore from.

    - I tried to use the On Screen Keyboard to get into my account. However, the On Screen Keyboard doesn't work for reasons I cannot fathom.

    - I can access the Command Prompt from the System Recovery Options, and get into regedit from that, but I don't want to tamper with something that I hardly understand.

    I could reinstall, but I'd rather see what options are open to me first.

    I'm using Windows 7 Professional. If you need any other info, please ask.
     
  2. RingAnimated

    RingAnimated Well-Known Member

    Joined:
    Feb 21, 2012
    Messages:
    210
    Likes Received:
    1
    Yeah, something is haywire here. Have you tried switching to using a PS/2 keyboard? If not, try that. If that doesn't help, try inserting the Windows installation disc into the drive, boot from it, and go to "Repair". If that doesn't work, do an UPGRADE form of re-install of Windows as it will keep your files (though programs will need to be re-installed). Hope this helps, Good Luck!
     
  3. IdMentus

    IdMentus New Member

    Joined:
    May 5, 2013
    Messages:
    4
    Likes Received:
    0
    Ok, here's a strange update. After a lot of messing about and cursing, I finally got the keyboard to work and quickly logged in. Windows was in a strange state.

    Most of my programs and desktop icons were gone, the background had turned black, and the general layout was reminiscent of Safety Mode, but I had chosen to log in normally.

    Seeing that there were 13 updates waiting to be installed, and hoping they would overwrite the problem, I shut down the computer and allowed the updates to download and install.

    All seemed to be well, but when I started the computer back up, it never reached the login screen. Instead, it hit a bluescreen claiming the following error:

    PROCESS1_INITIALIZATION_FAILED 0x0000006B

    According to other posts I have read, I should delete a file named '
    bootcat.cache' located in 'C:\WINDOWS\SYSTEM32\CodeIntegrity'

    Sadly, I have no idea how to do this.

    This is what I have tried:

    - I ran the System Repair again, and it recognized that there was a problem, but was unable to fix it.

    - I tried running System Restore again, but the backups are still corrupted.

    - I ran a Startup Repair, but it could not detect any problems.

    - I tried to find this 'bootcat.cache' file through the System Recovery Options Command Prompt, but it claims it can't find the path specified.

    - I tried cursing at it for good measure, but this had no noticeable effect.

    Once more, any help with this new set of issues would be appreciated.

    UPDATE:

    I have been looking at this problem and found something similar. It does not bode well...

    http://www.geekstogo.com/forum/topic/315764-pc-wont-start-process-initialization-failed/
     
    #3 IdMentus, May 6, 2013
    Last edited: May 6, 2013
  4. Pauli

    Pauli Extraordinary Member
    Premium Supporter

    Joined:
    Mar 1, 2012
    Messages:
    2,499
    Likes Received:
    211
    As it appears, you need to work around this issue, start the computer from the disc drive or from the USB drive by using the Windows installation media. Delete the Bootcat.cache file, and then restart the computer.Microsoft has also released Fix314438 to address this issue.
     

Share This Page

Loading...