Windows 7 Loading Screen

Discussion in 'Windows 7 Help and Support' started by TrojanHorse27, Nov 18, 2012.

  1. TrojanHorse27

    TrojanHorse27 New Member

    Joined:
    Jul 27, 2012
    Messages:
    54
    Likes Received:
    0
    HI,
    I did a clean windows 7 installation after formatting my Hard drive the installation went clean i noticed that after switching my computer it takes me directly to " starting windows " and then to " Login screen " but in my previous installation i use to get [ As shown in the picture ] the black screen showing microsoft corporation logo with green bar and i am not getting the same in my new installation what went wrong please help
    Capture.PNG
     
    #1 TrojanHorse27, Nov 18, 2012
    Last edited: Nov 18, 2012
  2. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,455
    Likes Received:
    268
    What you have described is purely cosmetic, are there any problems arising out of the boot?
     
  3. TrojanHorse27

    TrojanHorse27 New Member

    Joined:
    Jul 27, 2012
    Messages:
    54
    Likes Received:
    0
    boot is normal ... after i start my PC i use to get a black screen with microsoft corporation logo with green bar before starting windows screen but after clean installation the black screen is missing and after start up it goes directly to starting windows screen
     
  4. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,455
    Likes Received:
    268
    I assume you are comparing same editions of Windows but if all is running well I wouldn't worry.
     
  5. TrojanHorse27

    TrojanHorse27 New Member

    Joined:
    Jul 27, 2012
    Messages:
    54
    Likes Received:
    0
    but my worry is why dint the blackscreen dint appear after my clean installation with the same DVD but the screen was there in the 1st installation :(
     
  6. whs

    whs Extraordinary Member

    Joined:
    Sep 17, 2009
    Messages:
    1,541
    Likes Received:
    106
    As far as I know, you get the green bar only in Vista and Windows7 basic.
     
  7. TrojanHorse27

    TrojanHorse27 New Member

    Joined:
    Jul 27, 2012
    Messages:
    54
    Likes Received:
    0
    @ whs i got the same bar for win 7 ultimate too but i still dont understand when i clean installed win 7 ultimate for the first time i got the green bar but when i formatted my hard drive then again went for a clean installation i dint got the bar :( this is making me think what went wrong in the 2nd installation @whs you have any idea on this m8
     
  8. whs

    whs Extraordinary Member

    Joined:
    Sep 17, 2009
    Messages:
    1,541
    Likes Received:
    106
    It is really strange. The green bar you get when you do not have Aero. And Aero you do not have when there is no Direct X11. So maybe you want to check the status of your X11. Which version of DirectX is on your computer?
     
  9. TrojanHorse27

    TrojanHorse27 New Member

    Joined:
    Jul 27, 2012
    Messages:
    54
    Likes Received:
    0
    I tried it but the screen is still missing screen shot is attached here ---> Capture.PNG
     
    #9 TrojanHorse27, Nov 19, 2012
    Last edited: Nov 19, 2012

Share This Page

Loading...