Windows 7 Loading Screen

#1
HI,
I did a clean windows 7 installation after formatting my Hard drive the installation went clean i noticed that after switching my computer it takes me directly to " starting windows " and then to " Login screen " but in my previous installation i use to get [ As shown in the picture ] the black screen showing microsoft corporation logo with green bar and i am not getting the same in my new installation what went wrong please help
Capture.PNG
 


Last edited:

patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#2
What you have described is purely cosmetic, are there any problems arising out of the boot?
 


#3
boot is normal ... after i start my PC i use to get a black screen with microsoft corporation logo with green bar before starting windows screen but after clean installation the black screen is missing and after start up it goes directly to starting windows screen
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#4
I assume you are comparing same editions of Windows but if all is running well I wouldn't worry.
 


#5
but my worry is why dint the blackscreen dint appear after my clean installation with the same DVD but the screen was there in the 1st installation :(
 


whs

Extraordinary Member
#6
As far as I know, you get the green bar only in Vista and Windows7 basic.
 


#7
As far as I know, you get the green bar only in Vista and Windows7 basic.
@ whs i got the same bar for win 7 ultimate too but i still dont understand when i clean installed win 7 ultimate for the first time i got the green bar but when i formatted my hard drive then again went for a clean installation i dint got the bar :( this is making me think what went wrong in the 2nd installation @whs you have any idea on this m8
 


whs

Extraordinary Member
#8
It is really strange. The green bar you get when you do not have Aero. And Aero you do not have when there is no Direct X11. So maybe you want to check the status of your X11. Which version of DirectX is on your computer?
 


#9
I tried it but the screen is still missing screen shot is attached here ---> Capture.PNG
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.