Windows 8.1 Desktop Icon Help

Discussion in 'Windows 8 Help and Support' started by Tit4Tat, Feb 1, 2016.

  1. Tit4Tat

    Tit4Tat New Member

    Joined:
    Feb 1, 2016
    Messages:
    11
    Likes Received:
    0
    All my icons on the desktop has a (document icon?) on top of them. I've tried to delete the IconCache.db and rebooted to no avail. Any suggestions? Here is a snapshot. SnapShot.
     
  2. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,530
    Likes Received:
    314
    is this system just been up-graded to 8.1 from 8 or recovered from a backup image of some sort?
     
  3. Tit4Tat

    Tit4Tat New Member

    Joined:
    Feb 1, 2016
    Messages:
    11
    Likes Received:
    0
    Hello, thanks for the reply. It was updated a week ago to 8.1 and everything was working fine. The pc was shut down the night before and when I started it yesterday morning, the problem occurred.
     
  4. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,382
    Likes Received:
    360
    If you're talking about the white boxes on the icons, then it's possible you have a theme pack installed.
    • Right click on the desktop and select personalize
    • Try changing the theme to the default or just a different one and see if the icons adjust.
    • If you don't want the icons to change, from this same screen, click "Change Desktop Icons"
    • Uncheck "Allow themes to change desktop icons"
     
  5. Tit4Tat

    Tit4Tat New Member

    Joined:
    Feb 1, 2016
    Messages:
    11
    Likes Received:
    0
     
  6. Tit4Tat

    Tit4Tat New Member

    Joined:
    Feb 1, 2016
    Messages:
    11
    Likes Received:
    0
    Thanks, but that did not work. It changes my desktop theme (background picture) but icons stay the same.
     
  7. helpifIcan

    helpifIcan Extraordinary Member

    Joined:
    Jun 20, 2009
    Messages:
    768
    Likes Received:
    23
    It appears that something has caused the normal shortcut arrows to change to the document overlay.

    see if this helps.

     
    Tit4Tat likes this.
  8. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,382
    Likes Received:
    360
    Right click on the google chrome icon and go to properties > customize and click "Change Icon..." and post a screen shot

    or if it's just a shortcut click on shortcut tab and "Change Icon..."
     
  9. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,382
    Likes Received:
    360
    Have you tried just deleting the shortcuts and recreating them?
     
  10. Tit4Tat

    Tit4Tat New Member

    Joined:
    Feb 1, 2016
    Messages:
    11
    Likes Received:
    0
    Bingo! helpifIcan, you fixed it! Thank you so much and thanks to all for your help! Love you all. Lol.
     
  11. helpifIcan

    helpifIcan Extraordinary Member

    Joined:
    Jun 20, 2009
    Messages:
    768
    Likes Received:
    23
    Great every once in while I get it right.

    :up:
     
    ussnorway and Tit4Tat like this.

Share This Page

Loading...