Windows 8 dual boot

Discussion in 'Windows 8 Networking' started by MissMaria, Jan 26, 2014.

  1. MissMaria

    MissMaria Member

    Joined:
    Jan 26, 2014
    Messages:
    2
    Likes Received:
    0
    W7 and w8 are both installed but in different partition. The w8 doesn't detect my LAN. No light on NIC. tried downloading driver from msi website. Disabling enabling didn't work too. Changed duplex to 100mbps full still nothing. Disabled fast start nothing. But no problem on w7. Any thoughts?
     
  2. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Jul 22, 2005
    Messages:
    8,488
    Likes Received:
    783
    Hi and welcome to the website. What kind of NIC is it? Thanks.
     
  3. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,541
    Likes Received:
    318
    Right click the “my computer” (7) or “this pc” (8) icon and select properties… then look at your device manager.

    devicemanager.

    My guess is that the one in 7 looks like this but the 8 has lots of errors?

    If this is a new install and if the network connection is built in to the frame| motherboard then you probably just need chipset drivers…

    1. Scribble down what make, model and type (ie. Asus, Sonicmaster, s500c) and go on a driver hunt.

    2. Does the 8 have any virtual software installed like hyper-v or vm-ware as these can add | lock networks or switches.
     
  4. Jaron Burnette

    Jaron Burnette New Member

    Joined:
    Jul 7, 2015
    Messages:
    11
    Likes Received:
    0
    I'm having problems like this too
     

Share This Page

Loading...