Windows Backup errors 0x8xxxxxxx

Discussion in 'Windows 8 Help and Support' started by Unhappyhour, May 25, 2013.

  1. Unhappyhour

    Unhappyhour New Member

    May 25, 2013
    Likes Received:
    this post just to share experience about a solved problem:upset:.

    I had to perform a clean install of Windows8 on an OEM ultrabook delivered with Window7 Pro preinstalled since I have been unable to boot the delivered Windows 8 Pri DVD Pack after converting the MBR delivered SDD to GPT (UEFI). I am still dwelling trying to reinstall some or all of the OEM preinstalled customization and recovery software, but I managed to properly partition my SDD according to my needs and booting from the SDD, and activating my copy of WIndows 8 Pro with the firmware Product Key.

    After this partial success, I wanted to save the work done until now before attempting to configure a recovery image to be used from Windows RE. Therefore I wanted to use Windows Backup to my 1Tb USB HDD, which had previous backups recorded, and encountered successively in the following errors.

    1. 0x81000033
      This error points to unspecific disk space shortage. After a lot of search it ended up the space missing was in the WinRE OEM recovery partition which showed up to have recorded twice the winre.wim, probably from previous bcdboot usage with the /f ALL switch, installing both the MBR and UEFI versions. Deleting the spurious Recovery\Windows RE\ folder solved the treacherous space problem, but ...
    2. 0x807800C5
      after 97% system image backup completed. Error said "mounted backup volume not accessible". Lot of posts found with same code but with different error causes. Registry tweaking by renaming WindowsBaclup key as suggested did not help. It triggered as expected the Backup configuration again, the key was regenerated but the error persisted. I noticed that I could perform a standalone system image backup without going through the backup configuration, which suggested that the problem might concern the "Libraries" or the task scheduling. Various repair suggestions like SFC /scannow and dism /online /Cleanup-Image variants were successful but the error persisted over and over again. In despair, I tried to get rid of the previous backups throu renaming the folders, deleting the schedules and the like, just to end up towards ...
    3. 0x8007002
      this time immediately when trying to configure the backup and meaning "specified file not found", the ubiquitous Microsoft way to tell what is missing. No suggestion helpd until I was led thru registry inspection of Backup related entries to sdclt.exe and the following post about it's command line parameters Windows Backup (sdclt.exe) VISTA/SEVEN command line parametters - And see what: the parameter /CONFIGELEV /SHOW solved the problem !!! Obviously not finding the appropriate file was due to a simple lack of privilege elevation.
    I thought this post may help somone else dwelling with the Windows Backup secrets:nevreness:.
    2 people like this.
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Aug 28, 2007
    Likes Received:
    Cool post!

Share This Page