Windows doesn't stay asleep.

Discussion in 'Windows 7 Help and Support' started by Picartman, Aug 8, 2009.

  1. Picartman

    Picartman New Member

    Joined:
    Jul 24, 2009
    Messages:
    28
    Likes Received:
    0
    Hello everyone. For some reason when I but Windows to Sleep, a couple minutes later it turns itself on again. In the power options I don't have any "auto-wakeup" sort of feature enabled, so I have no idea what it could be. This never happened to me on Vista before, and I checked the Bios and found nothing that could help. What should I try? Thanks in advance.
     
  2. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    This is a really old chestnut. The remedy in most cases, is simple. Lets hope it works for you!!
    Open the device Manager and click "Network Adapters"
    Right click your default adapter and select properties.
    Click the "Power Management" tab
    Untick the bottom square option.
    Log off or restart.
     
  3. Picartman

    Picartman New Member

    Joined:
    Jul 24, 2009
    Messages:
    28
    Likes Received:
    0
    I'll test it later but that seems like the best solution. :D I wonder why they don't add an overall feature to disable waking up the computer...
     
  4. NightWulfe

    NightWulfe New Member

    Joined:
    May 12, 2009
    Messages:
    4
    Likes Received:
    0
    Shall test as well my side, except mine decides to come out of sleep without fail at 4am on the button, have checked bios settings and nothing points to causing this.
     
  5. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    Nightwulfe.
    Check your Windows update schedule. Antivirus update schedule: and your defragment schedule. But the last should still be on default - once a week!
     
  6. Picartman

    Picartman New Member

    Joined:
    Jul 24, 2009
    Messages:
    28
    Likes Received:
    0
    Yeah they are haha.
     
  7. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    Could be Scheduled Tasks starting to stop them from waking up the computer, type "Task scheduler" in the start menuu, once there, click "task scheduler library" over in the left hand pane. Then look through scheduled tasks, right click on them one by one and select properties Then, Conditions tab and make sure "Wake the computer to run this task" is not checked.


    Sorry for the bad spelling, my keyboard needs a slight cleaning

    Cheers,
    Mitchell
     
  8. Picartman

    Picartman New Member

    Joined:
    Jul 24, 2009
    Messages:
    28
    Likes Received:
    0
    Yay it works. :D But is there a way that I can automatically log in instead of having to choose my account? I'm the only user so why do I have to do that? Sorry I'm used to Vista. :)

    Also I don't have any odd tasks scheduled, it was the network devices in my device manager.
     
  9. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    IF you are the only user, no problem:
    Press Windows R. A command box should appear. Type control userpasswords2 and hit the enter key. This should display the User Accounts screen in Windows 7. Select the user account in the main table and uncheck the “Users must enter a user name and password to use this computer. A click on the Apply button will open the Automatically Log On window. Enter the password and confirm it to add the password to the system so that it does not need to be entered during logon.
     
  10. Picartman

    Picartman New Member

    Joined:
    Jul 24, 2009
    Messages:
    28
    Likes Received:
    0
    Sweet. Thanks dude.
     

Share This Page

Loading...