Windows Login problem

Discussion in 'Windows 7 Help and Support' started by VsUK, Sep 3, 2011.

  1. VsUK

    VsUK Senior Member

    Joined:
    Jul 1, 2010
    Messages:
    254
    Likes Received:
    3
    I currently have only 1 user on my system which is myself & it does not have a password, until recently it booted to desktop without any problems & then out of the blue, which i think after a bunch of windows updates im now presented with the user select screen which i have to click to load into the desktop. How can i disable this as i have looked at the user controls & everything else i could remember to check & every time i reboot or boot up it goes to the user login screen which i only need to click because i dont use a password.

    Thanks
     
  2. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,456
    Likes Received:
    268
    Try going to control panels, user accounts and click on "remove your password".
     
  3. VsUK

    VsUK Senior Member

    Joined:
    Jul 1, 2010
    Messages:
    254
    Likes Received:
    3
    Only option for password is create a password & only changes to remove password when 1 is set.
     
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Have a look at this article if you have performed the steps as set forth here, then you may need to take a look at the post by Bradley Ward in that article and see if for some reason the associated Registry Value has been altered.
    Hope that helps.
    Regards
    Randy
     
  5. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,052
    Likes Received:
    303
    Hi

    Try this.

    Click the Orb and then "Run"

    Type in "Control Userpasswords2" without the quotes.

    When the window opens unclick the box users must use user name and password to use this computer.

    Click Apply

    When the Automatically Log in dialog box opens hit OK.

    See if that works.

    Mike
     
  6. kaos

    kaos Senior Member

    Joined:
    May 9, 2011
    Messages:
    1,747
    Likes Received:
    33
    Just to add to mikes post

    if you have windows 7 the control userpasswords2 may not exist , HOWEVER click ther orb

    type

    netplwiz
     
    1 person likes this.
  7. VsUK

    VsUK Senior Member

    Joined:
    Jul 1, 2010
    Messages:
    254
    Likes Received:
    3
    Hi, typed what you did as it was less reading :p & for some reason my user Group was in debugger & not administrator as i should be, so far so good so ty :D
     
  8. kaos

    kaos Senior Member

    Joined:
    May 9, 2011
    Messages:
    1,747
    Likes Received:
    33
    excellent hope its all solved for u! :)
     
  9. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    If it has worked for you, then problem solved!
    But I would not have thought it was a situation exisiting in the "userpasswords" window. (Not from an update)
    My own thoughts would have been in the power settings. ie.
    Control Panel (icon view) - Power options - Change power settings (on your chosen plan)
    Change advanced power settings - Balnced - Require a password on wake up - No
     
  10. VsUK

    VsUK Senior Member

    Joined:
    Jul 1, 2010
    Messages:
    254
    Likes Received:
    3
    Your right, i thought it did but apparently it didnt, woke up this morning, booted it up & presented with my user account to click to load into desktop... :(

    checked the power settings & my high performance plan which is active is set to No to require a password on wake up.
     
    #10 VsUK, Sep 4, 2011
    Last edited: Sep 4, 2011
  11. kaos

    kaos Senior Member

    Joined:
    May 9, 2011
    Messages:
    1,747
    Likes Received:
    33
    when u typed netplwiz at the top of the page udner the users tab, is the box checked or unchecked for
    "USERS MUST ENTER A USER NAME ANDPASSWORD TO USE THIS COMPUTER"

    if its ticked, UNTICK this box
     
  12. VsUK

    VsUK Senior Member

    Joined:
    Jul 1, 2010
    Messages:
    254
    Likes Received:
    3
    Mine had a tick, unchecked the box & rebooted & now boots to desktop, big thanks to everyone for the help, yet again the best place to go for support :D
     
  13. kaos

    kaos Senior Member

    Joined:
    May 9, 2011
    Messages:
    1,747
    Likes Received:
    33

    your welcome
     

Share This Page

Loading...