Windows 10 #1 PC Shuts Down, No. 2 PC Won't

Discussion in 'Windows 10 Help and Support' started by Been There, May 1, 2016.

  1. Been There

    Been There Member

    Joined:
    Apr 23, 2016
    Messages:
    30
    Likes Received:
    3
    Ok, here is the problem(s) that may be for the books so to speak. I have two computers. Both HP models. One had Windows 7 Home, the other had Windows 7 Professional. Last fall I upgraded the PC with WIN 7 Home to WIN 10. All went well and all is going great. Under Power Options it shows the computer is checked for "Turn On Fast Startup" is enabled. When I want to shutdown the PC, I just click that as all goes well.

    Now comes the PC with Windows 7 Professional. I upgraded to WIN 10 Pro. All went good and all seems to work. with the exception when it comes shut down. When I click on Shutdown, the monitor goes blank(black), but the PC itself will not shutdown. In fact after a few seconds the monitor comes back on. So, I go into "Power Options", click "Choose What Power Buttons Do" and click on Change Settings" and find that the box "Turn On Fast Startup" is checked as the No. 1 PC with WIN 10 Home. NOW Note: I "unchecked" the box where it shows.. "Turn On Fast Startup" and click the PC to shutdown the monitor goes black and the PC shuts down like the other computer I have. Why would the same setting(s) on a computer work different.

    So, what is the problem here? Both have WIN 10 and one has the "Turn on fast startup" checked in the box, and PC shuts down, the other has it "unchecked" so the PC can shut down. Weirded setup it seems.
     
  2. holdum333

    holdum333 Banned

    Joined:
    Mar 27, 2016
    Messages:
    1,244
    Likes Received:
    147
    #2 holdum333, May 1, 2016
    Last edited: May 1, 2016
  3. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,410
    Likes Received:
    363
    How exactly are you shutting down? By click the Start button or using the hardware power button? If the latter you will want to check in your power plan how the power button is configured. Not sure on this "Fast Startup", but it's probably Hibernate.
     
  4. Been There

    Been There Member

    Joined:
    Apr 23, 2016
    Messages:
    30
    Likes Received:
    3
    Both computers are of same Model and software, etc. I shut down both Pc's by the Start and click Shut Down. However, the No.1 Pc with WIN 10 Home has two (2) Shut Downs that I have to perform before the PC closes. That is the PC with "Turn On Fast Startup" enabled in the Power Options section. The No. 2 PC on requires the one "shut down" button to close off the PC.

    I have read many a message on different forums on this, and there seems to be no correct answer why, how, what to do to solve the problem.
     
  5. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,410
    Likes Received:
    363
    Again, how are you shutting down, power button or Start > Power > shutdown. Also post your power config
    • Open an elevated command prompt (Right click on Command Prompt, and select Run As Administrator)
    • Type powercfg /list and make note of the scheme with a * next to it
    • Type powercfg /q <GUID> >> "%USERPROFILE%\Desktop\power.txt"
    • Upload the power.txt file
     

Share This Page

Loading...