After installing anti virus software I lost network connection

#1
Okay I'm going to try and explain this as best I can. I am a young girl and do not know much about what goes into to computers and fixing them. Just a heads up, I need a really good explanation of what to do. Thank you so much.

Now the problem. My computer got a virus from me trying to download a movie through bittorrent. Stupid I know. I think (it happened a while ago) the virus was installing multiple search engines and putting ads on pretty much every site. I know it was not spigot. Now sadly I can't say what virus it was because I don't remember.

To try and solve my predicament I tried the windows default virus scanner. No luck. So I got this one that seemed very reliable and IT DID get rid of all my viruses. I think it was just a malyware generic scanner I also can't remember, sorry.

After it did this though, I lost internet connection. I have a wireless internet adapter connected to my computer .

This https://www.google.com/shopping/prod...d=0CP4DEKYrMAA

Now it does say I have all bars of internet and that I'm connected but nothing will load. Not skype, firefox, steam, nothing. I have tried changing the wireless properties to automatically except or whatever but it didn't work. Now I know it would be an easy fix for my brother but he's not getting home till October and I NEED my computer.

Please help it's urgent. Thank you so much.

-Alice
 


#2
I have a Window 7 Professional 64-bit desktop computer.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.