Insider Preview Another Leaked build 10134 (and 10135)

Discussion in 'Windows 10 Help and Support' started by Saltgrass, Jun 5, 2015.

  1. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Jul 22, 2005
    Messages:
    8,488
    Likes Received:
    783
    Upon restarting the system, I am confronted with a boggling prompt. Passwords are yesterday? A pin number is more secure than a hardened password? build-10135-passwords-are-yesterday.
     
  2. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Jul 22, 2005
    Messages:
    8,488
    Likes Received:
    783
    10135.

    Build 10130 was running Edge 15.10130.0.0
    Build 10135 is running Edge 16.10135.0.0 and still does not yet support HTTP/2.

    One other noticeable difference is that the "Settings" option, which appears next to the "Power button", the Start menu, has been removed. This can still be accessed under All Programs.

    Adding a clock does not seem to be possible, although trying to do so no longer sends you to the Control Panel, but the Settings window, which then allows you to launch Time options.

    shutdown-error-10135.

    This explorer error still occurs when shutting down Windows 10.
     
  3. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,808
    Likes Received:
    1,563
    Try using the Win-X menu to shut down. Apparently for some this avoids the above error. (it did for me)
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    My x99 system is refusing to come out of sleep. It reacts as if it is, the hard drive starts, but the video never returns.

    Dump files seem to indicate a Power State situation F9 but I can't get the Symbols to work correctly.

    This is new in 10135, never happened in the earlier builds.
     

    Attached Files:

  5. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    My X99 system has gone back to 8.1, too many Blue Screens. Microsoft should have enough info from those to see what might be happening.

    Mike, sometimes it does that while downloading something. I like to watch the network performance in Task Manager or my router, to see if it is accessing the net. I have no experience with VMs so not sure if it is some type of driver situation.
     
  6. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    This all my be old news, I have seen some reports a 10136 build is out but I have not checked myself. I still hope an official one is released Friday.
     
  7. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    With the invitations flowing, to reserve a copy of Windows 10, I have been obliged to try the later releases, leaked or not, in order to advise.
    This didn't go to well. I have found that, excepting o74, which I find very stable, I cannot open thstart menu in any subsequent release (up to 0135)
    Googling, or asking on MS forum pages, gives negative feedback. The only two "foxes" I was able to find, did not help the problem.
    I can see, on the feedback site, that several users have the same problem.
    So, unless I hear to the contrary, it looks like, at this stage, Windows 10 may be out for me, assuming a hardware problem. I am not in a financial position to upgrade hardware, unfortunately.
    Standing by to return permanently to Windows 8.1 - lol.

    P.S. Later.

    OK. I may give it another try, or just wait for the next build. Just read something on another forum. Definitely a huge bug, if it works.
    As soon as I have completed an install, I work through the customisation. In "Personalisation", I turn off all the start menu clutter, such as 'Occasionally Show App content' - 'Display recently opened programs' etc.
    It seems, from the feedback after the posts, that this is where the problem is sitting. Don't, at this stage, customise these settings. fwiw. If you do, they are reversible.
     
    #27 davehc, Jun 11, 2015
    Last edited: Jun 11, 2015
  8. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Jul 22, 2005
    Messages:
    8,488
    Likes Received:
    783
    From what I can tell, this issue seems to be from the search engine. Try to kill the search process in task manager. It will restart, but it may get you into the Start Menu.
     
  9. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Hi Mike.
    Well, whadda you know!

    I tried the suggestion in my own post - no joy. I was installing up to build 0125 on three different computers. Your suggestion worked on all.
    0135 did not cooperate, but that remains a dubious leak anyway, so I am not concerned.
    Can you recall from where you got that tip?
    I have hunted for days without success, and I would like to follow it up.
     
  10. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    The Start Button problem is something which has not happened on my builds, except for an occasional blip. The first thing I do to personalize is to remove the Task View button and change the Search box to an icon...

    Searchui was one of the processes the Nvidia Control Panel was having problems with in order to make changes to the display..
     
  11. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,046
    Likes Received:
    300
    Hi

    I'm still at build 10074 on the slow ring.

    I'm surprised that there hasn't been any updates to the slow ring in quite a while.

    I figured I'd wait it out this time but I'd like to see something soon.

    I still don't have any of the Start Button, Right Click links working.
    The computer hangs when shutting down saying that a variety of processes are stopping it.
    And there are a few other things I'd like to see fixed, but I'm still reluctant to upgrade until a version for the slow ring comes along.

    As far as functionality goes all my software runs fine with no freezes or glitches.
    The Witcher 3 runs great, and I'm not having any sound issues any more, other than the fact that Cortana won't say my name.

    Mike
     
    #31 MikeHawthorne, Jun 11, 2015
    Last edited: Jun 11, 2015
  12. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Jul 22, 2005
    Messages:
    8,488
    Likes Received:
    783
    I noticed this behavior was linked to the search engine and looked for a way to restart it as a service. But I realized that the search is slowing down the loading of the menu (in some cases stopping it completely). It may be a problem with the way it is written into the code. I'm assuming the new Start Menu is modular in some way - in tablet view it works as the "Start Screen" for phones and tablets and on desktop mode it works like the original Start Menu. But it is highly reliant on Cortana to actually post any results. It looks like this polling may be being done live on the Technical Preview builds and not necessarily through the Search Indexing service, so this may be why its buggy. It also depends on if these preview builds are checked/debug builds, which can significantly reduce performance, as certain logging code and mechanisms would be turned on to output data. Can't be sure but I can tell the Start Menu was built from scratch as a modular modern UI app and is designed to work on multiple device platforms. It cannot render without results from the search engine.
     
  13. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Thanks, MIke.

    As a result of my success, I have turned off the search in the services, and totally cleaned out the paths in the index, experimentally. The first thing I have noticed is a quite significant increase in speed of operations and, not very important, an almost instant switch off when I press the shutdown button. It was a practice of mine, back in earlier windows, to close down the Search. I use a small free program called everything, which is , in any case, far quicker than the MS search, and is not resident.

    Everything now looking OK for my Windows 10. Now to compare speeds of different functions with Windows 8.1.
     
    Mike likes this.
  14. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Sorry to disappoint but.....
    https://twitter.com/GabeAul/status/609409566216839168
    20 minutes ago on twitter, so....
    Maybe next week.
     
  15. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Heh, heh, heh, in two hours it will be tomorrow.... We have seen builds be released on at least two different times during the week. But you are probably correct since they supplied some new updates and probably need to let them simmer for a few days.

    I am disappointed, but certainly not the first time Microsoft has let me down...

    The have taken the older stickies off the Microsoft forum concerning Build 10130.... possibly a sign something is coming, or just a normal time limit expired...

    Since Sonny did not confirm a new build, I was just hoping anyway... ;)
     
  16. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    Have had nothing but trouble with 10130. Went back to 8.1 pro. I will wait and download the full version when it comes out. Lost my patience with the evaluations. I do know that the last time I did talk to a win 10 tech, It did sound like there was another build coming out soon. Just don't know how soon. :)
     
  17. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    The different experiences with different builds are bewildering. After I sorted out my only major problem with 130, I am finding it 100% stable. I must only be related to different platforms, with subsequent hardware. So, as in Vista, MS can get off the hook when the rtm comes out by blaming the hardware driver people.
     
  18. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,046
    Likes Received:
    300
    Hi

    So far I'm finding that most of the problems I had in 10074 are still there in 10130.

    I've just started going through it so I'll make a post when I figure out where I'm at.

    Mike
     
  19. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    ,Seems to be a change in this build, and maybe 10130 in that prior builds would allow you to sign back into a Microsoft account through something like the Store accounts, or OneDrive.

    This build seems to be different since I changed to a Local Account, I am no longer allowed to sign in using the previous usable options. I don't really care about the Microsoft Account, but it seems preview builds will not be downloaded if only signed in with a Local Account.

    Since this bug has been in the builds for many months, maybe they are changing something related to this and have messed it up by doing so. The bottom line might be is to not change to a local account until at least you have the next preview build downloaded.
     
    #39 Saltgrass, Jun 15, 2015
    Last edited: Jun 15, 2015
  20. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Hi Mike.

    Just wanted to update this. My OS stopped reading the menu again. Another reinstall, and the same after a couple of days.

    I am now on the official safe track 0130. Clean uninstall from an ISO. After four days, I am still OK.
    I don't have any use for Cortana or Edge, so, at the moment, this particular build is read for prime time.
     

Share This Page

Loading...