AVG 8.0 is a No-go?

#1
So I've tried installing AVG 8.0 a couple times and every time its stop at the point where it starts the tray service and then fails installing. I tried cleaning the registry and reinstalling but that didn't work either. I'm running windows 7 x86 and here are my system specs.

2 - Intel Pentium 4 Processor 3.2 GHz
3 hard drives(200gb,300gb, and 80gb) Windows 7 is on the 300gb
2Gb DDR Memory
Ati Radeon HD 4650 512mb Graphics Card
550W power supply

That's about all that's important probably.

Thanks for any help. :)

Btw I used the same installer on a friend's 64bit windows 7 and it worked fine...
 


iroken22

Extraordinary Member
Premium Supporter
#2
try running it in compatibility mode Windows VISTA. If that doesnt work then you have something on the computer interefering with it.
 


#3
try this

this is not a fix for AVG but just azs a note AVAST pro works fine in windows 7 as it does in windows vista.
 


#4
try running it in compatibility mode Windows VISTA. If that doesnt work then you have something on the computer interefering with it.
I tried that. And I tried installing after a fresh install. Zak also tried it. He once stuck his fist...
 


#5
try running it in compatibility mode Windows VISTA. If that doesnt work then you have something on the computer interefering with it.
That is how I installed AVG 8.0 and it works fine.
 


#6
works fine for me
 


#7
If I run it in Vista compatability it just crashes while trying to extract
 


iroken22

Extraordinary Member
Premium Supporter
#8
What all do you currently have installed on your pc?(Software)
 


#9
I have AVG 8.0 running on both the 32 bit and 64 bit versions of Windows 7 Beta and it works flawlessy!! :)
 


#10
What all do you currently have installed on your pc?(Software)
Not very much lemme go check.

Utorrent
7zip
Flashplayer 10
DivX
Fruity Loops/FL Studio
CCleaner
Mozilla Firefox
Object Dock(After I tried installation)
Registry Mechanic
Microsoft Visual C++ 2005 Redistributable

That's all I have installed.

I hate this stupid forum. It merges double posts which means even though you have new content it doesn't bump it up on the thread list. Anyways I found a solution. You have to download the trial version and install it with a trial Serial Number and then after it installs you can activate it with your serial number. And now this great fix won't get noticed because of the stupid merging thing. :mad:
 


Last edited:

maddmaxx

Senior Member
#11
No Problem

I am using AVG on 7 and have not had any issues at all. Of course I am using the 64 bit version.
 


#12
This part got edited into my last post, but I found a solution to the problem.

You have to install using the free version serial number and then activate with your serial number after you have completely installed it. :)
 


maddmaxx

Senior Member
#13
Not surprised

Beta, Beta, Beta. I have had to do some really starnge work arounds on a number of programs.;)
 


#14
I done an upgrade to Windows 7 x64 from Vista x64 and AVG 8 threw a firewall driver error at me, but a quick re-install fixed this problem. Not had any problems with it since.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.