BSOD Across a Number of Lenovo Laptops Win10

#1
HI,
I have been getting BSODs on a number of Lenovo PCs (T540-T570 and X260-X270) all of them run Windows 10 1803 build. I run windbg on the minidump and it almost 90% returns ntkrnlmp.exe I have attached the minidump from the most recent one. I can't pinpoint the problem. I know something triggers the ntkernl and causes the BSOD. Any help would be highly appreciated. Attached is the most recent BSOD minidump as zip.
 


Attachments

kemical

Windows Forum Admin
Staff member
Premium Supporter
#2
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, fffff80276b58c9f, ffffda83b39f23a8, ffffda83b39f1bf0}

*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : memory_corruption

Followup:     memory_corruption
---------
Hi,
the above dump file is often caused by a driver although I couldn't see anything mentioned apart from something ntfs related in the call stack. (This may simply be a red herring or storage/ntfs related)

Did you upgrade to 1803 or perform a clean install? We have noticed those that upgraded encounter far more issues than if one clean installs.

When you updated to 1803 did you update your drivers and bios from the Lenovo site?

I did some checking and updates were released for drivers and bios relatively recently (May 2018)
laptops and netbooks :: thinkpad x series laptops :: thinkpad x260 Lenovo PC Support

Other things to consider is Norton AV especially if it's installed on all your devices. See if removing helps.

I also checked to see if your machine is compatible with this update and seemingly no problems there either:
Lenovo devices tested for Windows 10 version 1803 (April, 2018)

Try my suggestions above unless you already have and the more dump files you can post the better.

Lastly, you could try running the driver verifier but see how you get on with the above first.
 


#3
Hi,
Thanks for the help. I get that memory_corruption too when I run debug. All of the PCs were clean install of Win 10 and updated to 1803. Also, I use Lenovo Support site to get all driver updates. I have not updated in May, so I will give it a try. I strongly believe that Norton has to do something with it, because I used to get a process related to Norton on old dumps. Unfortunately, it is a company policy to have it on. I will post a new dump when I get one. Thanks again!
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
#4
Hi Borizzz,

we are only too happy to help if we can.

Please post any new dumps and we will take a look. Maybe we can convince your company to have a change of heart re norton.

All the best.. :)
 


#5
Here is a new one. Minidump attached!
 


Attachments

kemical

Windows Forum Admin
Staff member
Premium Supporter
#6
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, fffff801c1642ba1, fffffd8598457408, fffffd8598456c50}

*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : memory_corruption

Followup:     memory_corruption
---------
Hi,
although memory corruption is mentioned i doubt several of your systems have suddenly developed faulty RAM.

Your bsod is probably being caused by either something your running (like Norton) or the last windows update.

Is it not possible to convince your bosses of a test on at least one machine by either removing or updating Norton?
 


#7
Thanks! Removing Norton is definitely out of the question. My tests on PCs without the antivirus so far have been successful. Maybe when the contract is up we will not renew. I think it is the new Windows update. We had a good month without BSODs or similar problems. There is usually a process related to a software or a driver, but 2 of the PCs get "Process: System" as you can see from the dump.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
#8
Hmm... Have you considered running the driver verifier just to see if anything pops up?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top