Cannot start my windows 7 when booting from imac

Discussion in 'Windows 7 Help and Support' started by lolson39, Feb 25, 2013.

  1. lolson39

    lolson39 New Member

    Feb 25, 2013
    Likes Received:
    [TABLE="class: tborder, width: 100%, align: center"]
    [TD="class: alt1, bgcolor: #F6FAFB"]Hello everyone,
    I'm new to this forum and I need help desperately!
    I have Windows 7x64 boot camped on my Imac (Snow Leopard)
    All is fine on the mac side but the windows side, not so much.
    When I boot into windows it starts, the windows logo comes up.
    Then the black screen with white cursor (cursor is moveable)
    The colored circle spins about 3 times and goes away.
    25-30 min later the blue welcome screen comes on.
    I will get the 0x80070017 error
    Seems as the whole system has gone from 100mph to 1/4 mph
    In my memory it seems that the windows side was in the process
    of updating (which it seems to do every hour) like 1 of 8 and
    don't you dare interrupt. I think I did the unthinkable!
    I shut it down and booted back to the mac.
    So when I try to boot back to the Windows 7 it looks like it's pay back time.
    Iv'e tried safe mode, system restore (which has said it failed while
    copying the registry from the restore point, an unspecified error ocured
    during system restore)
    I do not see any explanation points in my device manager.
    Any help to fix this would be so appreciated. Iv'e been working on this a week!

  2. Pauli

    Pauli Extraordinary Member
    Premium Supporter

    Mar 1, 2012
    Likes Received:
    It seems to be an installation error - basic, that is. Windows 7 Installation Error 0x80070017 - Microsoft Community may give you some answers.

    I don't know Mac, my possible help is restricted to suggesting to download and burn a new installation disc - at the lowest possible speed.

    Can't really help more, sorry. Hope you get it working.

Share This Page