Can't upload files via http. Ftp works fine. Windows 7 Pro 64 bit

Discussion in 'Windows 7 Help and Support' started by Lintrun, Jan 20, 2014.

  1. Lintrun

    Lintrun New Member

    Joined:
    Jan 20, 2014
    Messages:
    6
    Likes Received:
    0
    Hi guys.

    I know there have been many similar posts but none of them caries any responses that worked for me.

    Basically, what is happening is that for some time now I am unable to upload anything to any http:// or use programs like Dropbox/Google Drive. Websites like YouTube just jumps to 100% and process video which never ends and crashes eventually while WeTransfer hangs around 5% and timer goes crazy until that crashes as well. Dropbox and Google Drive shows that they are syncing but it never ends.

    I managed to upload little files (less than 1mb) to Dropbox but it took ages and nothing else went through.

    On the other hand FileZilla seems to be handling ftp connections all right.

    I've been trying to solve this for days now and it's really messing up with my work so any suggestions will be greatly appreciated.

    I am using Windows 7 Pro 64 bit. Connect wirelessly to Talk-Talk's Huawei HG523a but also tried plugging my PC in which worked for internet but not for upload.

    Here is a list of what I tried by now:
    • Used a different browser (Chrome, IE)
    • Started PC in a Safe Mode with Networking
    • Removed Avast and tried without any anty-virus software
    • Disabled Windows Firewall
    • Removed CC cleaner, Spybot Search and Destroy, Bonjour
    • Checked for suspicious activity in running services and disabled Bonjour
    • Started Windows with all services running/with only essential services running
    • Turned firewall on my router off
    • Removed software that was installed about time I started to experience the problem
    • Uploaded file via the same network but on a different PC (worked fine)
    • Tried connecting with a cable - internet work, problem persist.
    • Scanned for Viruses, Malware and broken registry entries.
    I can't think of anything else for now. Hopefully you guys will have some better ideas.

    Thanks a lot!
     
    #1 Lintrun, Jan 20, 2014
    Last edited: Jan 20, 2014
  2. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,019
    Likes Received:
    125
    You completely disabled Avast, but did you uninstall it completely and then test?

    Can you list what wireless hardware your using along with version of driver?

    Does the problem happen if you take your computer and physically plug it into the same router?
     
  3. Lintrun

    Lintrun New Member

    Joined:
    Jan 20, 2014
    Messages:
    6
    Likes Received:
    0
    Hi Josephur. Thanks for your prompt answer.

    At first I didn't uninstall it but after your suggestion I did, restarted my PC and tried again but still the same issue.

    I am using TP-LINK 300Mbps Wireless N Adapter with a 8.0.0.376 driver but I doubt this is an issue as I connected to the same router with a cable just to see if it will work. Unfortunately it didn't. It's a very simple home network. I am using Huawei HG523a to connect to the internet via Talk-Talk.

    On another PC also running Windows 7 Pro 64bit and connected to the same network via wi-fi upload works fine.

    I hope you have many other suggestions :)
     
  4. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,019
    Likes Received:
    125
    When you tried with a cable were you sure to disable the wireless interface so you know the traffic was truly going over the cable?
     
  5. Lintrun

    Lintrun New Member

    Joined:
    Jan 20, 2014
    Messages:
    6
    Likes Received:
    0
    Yep, I disabled a wireless adapter off before plugging in the wire.
     
  6. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,019
    Likes Received:
    125
    Unfortunately it appears that TP-Link's site is down, I was going to suggest that you make sure you have the latest driver as well, however if you have disabled the wireless and tried a wired connection and still have the shoddy issues then I'm doubtful that would help. Sounds to me like perhaps your tcp/ip networking stack has something bonkers going on.

    1. Run elevated command prompt.
    2. Type "netsh winsock reset" and press enter.
    3. Restart computer.

    Other things to try:
    1) Run "sfc /scannow" at an elevated command prompt, allow it to finish and repairs needed.
    2) "netsh int ip reset reset.log hit" at an elevated command prompt
    3) System restore back to a time when you think the connection worked
     
  7. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,019
    Likes Received:
    125
    Did you use Malwarebytes to scan for malware? If not I suggest giving it a run as well.
     
  8. Lintrun

    Lintrun New Member

    Joined:
    Jan 20, 2014
    Messages:
    6
    Likes Received:
    0
    Thanks for those suggestions. I hate to say this but it didn't work :/

    I run both commands in elevated mode (second one didn't work in that form but after quick Google search I found a solution)

    Malwarebytes found one thing (searchprotection.exe) which it removed but that also didn't help.

    Unfortunately system restore is off on that machine. I am aware that at some point I will have to reinstall Windows if nothing else works but I would really like to avoid this as I have rather slow internet connection and use many softwares which will take days to download.

    Just to make sure I repeated some procedures like using a different web browser and tried various uploading methods. Still the same - YouTube just whizzes through with the 70mb file in less than a second and goes straight through to "processing" which never ends and Dropbox generates similar behaviour so is showing unrealistic upload speeds which never gets job done and "time left" is just gradually getting longer and longer.
     
  9. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,019
    Likes Received:
    125
    Have you ever ran one of those internet "optimizing" programs, or changed your MTU values somehow??
     
  10. Lintrun

    Lintrun New Member

    Joined:
    Jan 20, 2014
    Messages:
    6
    Likes Received:
    0
    No nothing like that.

    The only semi "optimising" software I used was CCleaner but I had it mainly for cleaning registry rather than changing any options (it doesn't even offer anything like this). I also deleted it completely as it was suggested in some other post.

    With MTU I never messed around with it (frankly, I am only aware of it's existence but have no idea how to change it).

    Thanks for all your suggestions.
     
  11. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,019
    Likes Received:
    125
    Short of uninstall/re-installing both wired and wireless adapters, and removing/re-installing TCP/IP v4.. you have a major issue most likely caused by Malware corrupting your networking stack. Its probably fixable but would take some time to find the issue.
     

Share This Page

Loading...