Convert MBR to GPT without Data Loss

NettleWarbler

Honorable Member
I tried to put my own windows 10 dvd on a usb drive , my version of rufus 2.15 didn't have select on . So i tried Windows 10 Media Creation Tool put my dvd on the desktop ( i made sure it was bootable with imgburn which was probably not needed ) , i made a disk image file which i probably should have used . I tried too install it to the other drive , it did install with my service provider but it didn't have skip this step only something about registering for microsoft ( which i couldn't fill in anyway ) . I loaded widows twice to make sure i hadn't missed anything but it was just the same also when it said pick which version you want there must have been at least eight versions of widows pro / home etc my original dvd only had two options pro and home . So i don't know what's happened there .
 

NettleWarbler

Honorable Member
I put a disk image file of my version of windows on a usb drive using rufus 3.18 , i converted it to gpt took 50 mins i didn't know you could use rufus to convert windows . The night before when i first downloaded rufus it was on the same set up and it took well over an hour it only managed 15.4 % . I came upstairs after 10mins it was into 60% , the first time i watched it on the screen the percentage was crawling up last night it was normal speed . I will try it very soon to see if it works .
 

NettleWarbler

Honorable Member
It did work converted to GPT and that should be that .
 

Attachments

  • GPT.PNG
    GPT.PNG
    111.4 KB · Views: 10

NettleWarbler

Honorable Member
One last thing , is my account activated . I didn't enter the windows serial number in case it didn't work this is what I get in manage accounts .
 

Attachments

  • Activated.PNG
    Activated.PNG
    169.7 KB · Views: 11

NettleWarbler

Honorable Member
Yes bochane , I figured out it was the installation DVD itself that was making it end up as mbr . That's my original dvd on a usb drive ( I realised windows converted to gpt on a usb drive there was probably something wrong with the dvd itself . ) I took a copy of my dvd took a disk image file from that , I used rufus 3.18 to load it to the usb drive . It converted it to gpt to , I didn't realise it converted things . I loaded it this morning everything went to plan no problems so far .
 

NettleWarbler

Honorable Member
This new hard drive won't load with the other dive connected , it was on ages so i restarted it on its own and its ok . Also i got windows updates which went about an hour , which was like a new windows install ( this isn't the first this has happened ) cortana accept etc . There was also a drive check among that , i think this new dives dodgy also i lost all my favourites and all my folders are in a neat straight line on my desktop .
 

NettleWarbler

Honorable Member
I try and open the drive in my pc all i get is not accessible , disk management wont open .
 

Attachments

  • Not accesable.PNG
    Not accesable.PNG
    83.7 KB · Views: 13
  • Disk  Management.PNG
    Disk Management.PNG
    16.3 KB · Views: 15

NettleWarbler

Honorable Member
I just tried to get online with the other drive connected , after a long wait i got check disk or scan disc . Which got to 57% fixing disc d , it would have went on forever . i unplugged the other drive and got straight on .
 

bochane

Excellent Member
This discussion is getting long. I think I lost track. Please, help us again with the details of your configuration, full specs, which of the disks you converted, which one you unplugged, whatever you can think of to be helpfull.
 

NettleWarbler

Honorable Member
This hard drive has been nothing but bother , i phoned there phone number he gave me a number for someone in support . 5 or 6 times i said my email add also he went through the phonetic spelling the same number of times i couldn't remember were i was i just put the phone down and gave up . I thought all i had too do was give them the registration number , tell them the problem and it would have been replaced , On there website i can't even register to report the problem there . It says that email looks familiar reset password all i get is please enter a valid email address , it's because i used it to buy the product from i just put my credit credit card details in without registering .
Do you think it will matter if i re-install windows ( the drive may be alright its just getting it to load windows with another hard drive connected ) the format was a quick format on a usb drive , use something like EaseUS Partition Master to wipe the hard drive .
 

NettleWarbler

Honorable Member
bochane , from holland i was there with a school trip i was about 11 at the time ( amsterdam ). I bought that on the 15th of feb this year , i think the shop i got it from should see to that .
 

bochane

Excellent Member
I got lost, is it only the drive you bought there, or the whole system? Can't you visit that shop?
I think I would test the drive in a different system, you never knows. Otherways a new drive is not the end of the world.
I still think the repairshop isn't a bad idea.
 

NettleWarbler

Honorable Member
The hard drive is the only thing i bought on that site , i did manage to load windows with both drives connected . I don't know how long it took , i had to turn the pc off . I just tried again it was over half an hour just now and everythings just the same . I tried my pc and this is the result .
 

Attachments

  • d not accessible.PNG
    d not accessible.PNG
    135.5 KB · Views: 6
Top