Daily " irql_not_less_or_equal " error and crash. Any help is greatly appreciated!

Discussion in 'Windows 8 Blue Screen of Death (BSOD)' started by nyjfootball, Sep 14, 2013.

  1. nyjfootball

    nyjfootball Active Member

    Joined:
    Feb 9, 2013
    Messages:
    8
    Likes Received:
    0
    I recently purchased a Razer Edge Pro. I constantly receive the error message irql_not_less_or_equal after a crash. I also receive error xodeaddead (or is it x0deaddead ?). Immediately preceding the crash, Bluetooth stops working and Wi-Fi terminates. I have upgraded the RAM and Wi-Fi card. Not sure if this factors into the crashes. I know very little despite upgrading the computer, so please bare with my limited knowledge. I have included the minidump below. Thanks for taking the time to read this.

    https://skydrive.live.com/redir?resid=B1887EE1F90D4B2A!129&authkey=!ACI085IHdgjUAwk

    On a side note, I have to reset the network adapter 5 times a day. Every time, the error is "default gateway not available".
     
    #1 nyjfootball, Sep 14, 2013
    Last edited: Sep 14, 2013
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    nyjfootball likes this.
  3. jcgriff2

    jcgriff2 Honorable Member
    Microsoft MVP

    Joined:
    Sep 12, 2009
    Messages:
    195
    Likes Received:
    29
    Hi -

    KIS is listed as the probable cause in one BSOD -
    Code:
    klim6.sys         Mon Jun 10 04:27:38 2013 (51B58DFA)
    http://www.sysnative.com/drivers/driver.php?id=klim6.sys

    Intel wifi driver is listed in the other 2 dumps -
    Code:
    NETwNe64.sys      Tue Dec 06 12:48:39 2011 (4EDE5577)
    Intel needs to be updated. Check manufacturer's support site or go to Intel directly -

    https://downloadcenter.intel.com/Default.aspx

    Update Intel wifi first. If BSODs continue, remove KIS with removal tool - http://kb.eset.com/esetkb/index?page=content&id=SOLN146&locale=en_US

    Reboot upon completion. Re-activate Windows Defender - http://www.sysnative.com/forums/windows-8-%7C-windows-rt-tutorials/4976-re-enable-windows-defender-windows-8-aka-microsoft-security-essentials-windows-7-windows-vista.html

    Lastly, are you overclocked?
    Code:
    MaxSpeed:     1900
    CurrentSpeed: 2395
    
    If so, return to default settings.

    Regards. . .

    jcgriff2

    Code:
    Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\091413-5843-01.dmp]
    Built by: 9200.16628.amd64fre.win8_gdr.130531-1504
    Debug session time: Sat Sep 14 19:12:11.981 2013 (UTC - 4:00)
    System Uptime: 0 days 21:41:06.749
    BugCheck D1, {600000028, 2, 0, fffff88003b7ce91}
    *** WARNING: Unable to verify timestamp for klim6.sys
    *** ERROR: Module load completed but symbols could not be loaded for klim6.sys
    Probably caused by : klim6.sys ( klim6+2e91 )
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    BUGCHECK_STR:  AV
    PROCESS_NAME:  System
    FAILURE_BUCKET_ID:  AV_klim6+2e91
    Bugcheck code 000000D1
    Arguments 00000006`00000028 00000000`00000002 00000000`00000000 fffff880`03b7ce91
    BiosVersion = Razer.EDGE.03
    BiosReleaseDate = 02/01/2013
    SystemManufacturer = Razer
    SystemProductName = Razer Edge
    MaxSpeed:     1900
    CurrentSpeed: 2395
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\091313-5828-01.dmp]
    Built by: 9200.16628.amd64fre.win8_gdr.130531-1504
    Debug session time: Fri Sep 13 21:30:25.807 2013 (UTC - 4:00)
    System Uptime: 0 days 12:04:57.553
    *** WARNING: Unable to verify timestamp for NETwNe64.sys
    *** ERROR: Module load completed but symbols could not be loaded for NETwNe64.sys
    BugCheck DEADDEAD, {e08084b, 125025b, 120122ce, 6250005e}
    Probably caused by : NETwNe64.sys ( NETwNe64+3c0d2 )
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    BUGCHECK_STR:  0xDEADDEAD
    PROCESS_NAME:  System
    FAILURE_BUCKET_ID:  0xDEADDEAD_NETwNe64+3c0d2
    Bugcheck code DEADDEAD
    Arguments 00000000`0e08084b 00000000`0125025b 00000000`120122ce 00000000`6250005e
    BiosVersion = Razer.EDGE.03
    BiosReleaseDate = 02/01/2013
    SystemManufacturer = Razer
    SystemProductName = Razer Edge
    MaxSpeed:     1900
    CurrentSpeed: 2395
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\091213-5937-01.dmp]
    Built by: 9200.16628.amd64fre.win8_gdr.130531-1504
    Debug session time: Thu Sep 12 14:05:54.942 2013 (UTC - 4:00)
    System Uptime: 0 days 3:36:39.141
    BugCheck D1, {97, 2, 0, fffff880061664ea}
    *** WARNING: Unable to verify timestamp for NETwNe64.sys
    *** ERROR: Module load completed but symbols could not be loaded for NETwNe64.sys
    Probably caused by : NETwNe64.sys ( NETwNe64+9c4ea )
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    BUGCHECK_STR:  AV
    PROCESS_NAME:  System
    FAILURE_BUCKET_ID:  AV_NETwNe64+9c4ea
    Bugcheck code 000000D1
    Arguments 00000000`00000097 00000000`00000002 00000000`00000000 fffff880`061664ea
    BiosVersion = Razer.EDGE.03
    BiosReleaseDate = 02/01/2013
    SystemManufacturer = Razer
    SystemProductName = Razer Edge
    MaxSpeed:     1900
    CurrentSpeed: 2395
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
      
    
     
    nyjfootball likes this.
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I also see something that mentions klim6.sys, which I think is related to Kaspersky anti-virus. It says it is the faulting application, but that doesn't always mean something else did not cause the problem and this one got caught in the aftermath.
     
    nyjfootball likes this.
  5. nyjfootball

    nyjfootball Active Member

    Joined:
    Feb 9, 2013
    Messages:
    8
    Likes Received:
    0
    Thank you for the sweet, complete breakdown!! I have updated the Wi-Fi and so far everything's running smooth. If issues continue I'll uninstall Kaspersky and go with Defender. As for being overclocked, I didn't change anything but how can I fix that issue and get things back to normal? It's been running hot but not overusing system resources.
     
  6. nyjfootball

    nyjfootball Active Member

    Joined:
    Feb 9, 2013
    Messages:
    8
    Likes Received:
    0
    Thanks Saltgrass! If the problem isn't the Wi-Fi, I'll uninstall Kaspersky. I really appreciate your help!
     
  7. nyjfootball

    nyjfootball Active Member

    Joined:
    Feb 9, 2013
    Messages:
    8
    Likes Received:
    0
    No BSOD now and no crashes or unexpected restarts. But the problem isn't solved unfortunately. I have to restart the computer every time the network disappears and drops out. I usually get a connection for 5 minutes at a time until a restart is necessary. I'm attaching 3 network logs in hopes you'll know what the issue is. Thanks again for all your help! I have not uninstalled Kaspersky. If you think I should, then I will.

    https://skydrive.live.com/redir?resid=B1887EE1F90D4B2A!132&authkey=!AMl8nAUZ9Vi5l88

    https://skydrive.live.com/redir?resid=B1887EE1F90D4B2A!131&authkey=!AOy1nB-2rUXQN5k

    https://skydrive.live.com/redir?resid=B1887EE1F90D4B2A!135&authkey=!AIgWEyr2_LtzIio
     
    #7 nyjfootball, Sep 15, 2013
    Last edited: Sep 15, 2013

Share This Page

Loading...