Disable update popups

#1
Hello together,
i constantly get this popups one time a day (see attachment). I don't want to be told that I need updates. How can i disable those messages?

The text on the popup is in german due to the system language. It tells "You need updates. Click on this popup for installation"

Greetings,

hans
 


Attachments

Neemobeer

Windows Forum Team
Staff member
#2
You can go into Control Panel and disable them
Control Panel\All Control Panel Items\Security and Maintenance\Change Security and Maintenance settings
 


#3
Thank you. The setting is there, but the relevant checkbox is greyed out. Why?
 


Attachments

BIGBEARJEDI

Fantastic Member
Premium Supporter
#4
That's partially because Microsoft has attempted to fix their W10 AU (Anniversary Update) for almost 2 months now on the v1607 AU update and it is being pushed out to all W10 users in great numbers and frequency. My desktop PC got 3 update attempts this week alone. You can minimize this but at present there is no good solution to keep the popup or the update itself from coming into your computer. You can however try to keep it out by disabling your WUDO settings entirely as here:
Windows Update Delivery Optimization: FAQ.

You can also try using pop-up blockers such as Google Toolbar (the only safe toolbar) or pop-up blockers contained with popular security suites such as Norton Security, Avast Internet Security, McAfee Internet Security, and TrendMicro. There are some various fixes coming out to fix the notification issue, but these require using registry tweaks which I don't like to use.

You'll never completely get rid of update notifications from Microsoft unless you disconnect your computer from the Internet completely.:( The Internet is completely built-in to W10 and it's only going to get more integrated as Microsoft announced last July 29th, not less.

Best of luck,;)
<<<BIGBEARJEDI>>>
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.