Windows 10 Dual Monitor Issue- Only 1 works at a time

NopeSopMop

New Member
I have 2 monitors, My primary monitor is connected via a display port and the other one is HDMI. My primary is a 114hrz 21" I think? While my secondary is 60hrz 16". They have been working as a dual display when suddenly my secondary stopped working and when I turn it on it goes to HDMi and says no signal. I am dual booting linux and it works fine. When I look into my display settings and try to detect a new display it says there isn't one but in advanced display settings it says the monitor is there but just inactive. I've updated my drivers and am using an NVIDEA GTX1060 and am using the driver version 431.36.
EDIT: Solved it, Win+P and changed it to extend, it auto changed itself
 
Last edited:

livix07

Well-Known Member
Is there everything OK in Device Manager, no warnings (yellow triangles with exclamation marks)?

My first thought, based on your statement "they have been working...", is that some updates modified the settings or new buggy driver(s) were installed. You can check when were the latest updates and what was updated. If you want you can downgrade the driver(s) to the previous version.
 

NopeSopMop

New Member
Is there everything OK in Device Manager, no warnings (yellow triangles with exclamation marks)?

My first thought, based on your statement "they have been working...", is that some updates modified the settings or new buggy driver(s) were installed. You can check when were the latest updates and what was updated. If you want you can downgrade the driver(s) to the previous version.
In device manager both monitors are appearing, there isn't any warnings
 
Top