Error 31: A device attached to the system is not functioning

Discussion in 'Windows Vista Help and Support' started by LUllom, Jan 21, 2008.

  1. LUllom

    LUllom New Member

    Joined:
    Jan 14, 2008
    Messages:
    2
    Likes Received:
    0
    I am having problem connecting to the internet with may dialup modem in Vista Ultimate. Whenever I connect it dials out but when it goes to check username and password it gives me a Error 31: A device attached to the system is not funtioning. I have tried 4 different modems but they all give me the same error. I have found some other people with the same problem on the internet but there is no solution. I would appreciate any help you could give me
     
  2. kjanx

    kjanx Guest

    there is a solution,
    google.com
    second line qown.
     
  3. Capaverde

    Capaverde Guest

    I'm confusing. What you mean with "google.com second line qown"?
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,830
    Likes Received:
    1,565
    I tried typing 'error 31' (without the quotes) in Google and it came up with a few options. Maybe thats what he/she meant?
     

Share This Page

Loading...