eSATA Drive No Longer Found

Discussion in 'Windows 7 Help and Support' started by Viett, Jun 18, 2009.

  1. Viett

    Viett New Member

    Joined:
    Jun 18, 2009
    Messages:
    2
    Likes Received:
    0
    Today I got an eSATA cable that I ordered. I plugged an external drive into my machine with it while Windows 7 (7100) was booted and it recognized it without any problems. It found all of the files and all seemed to be good.

    I then used the Hardware Removal Tool to remove the drive, and shut the computer down. After rebooting, Windows 7 has not been able to find the drive. I have tried rebooting and scanning for new hardware from the Device Manager, and nothing has worked. The drive is not detected at all.

    The BIOS detects the drive without any trouble. Also, I have a dual-boot with Ubuntu, and it can also find/read/write from the drive perfectly fine.

    I have installed updated chipset drivers to no avail.

    I have also tried reverting back to USB (the drive has both) and there are also no problems. I have ruled just about everything out but the OS, so I'm thinking this is a Windows 7 issue.

    My computer is an ASUS G50V.

    Any help would be appreciated.

    Thanks,
    Viett
     

Share This Page

Loading...