explorer.exe with high memory usage

Discussion in 'Windows 7 Help and Support' started by breizhoubzh, Oct 16, 2013.

  1. breizhoubzh

    breizhoubzh New Member

    Joined:
    Oct 16, 2013
    Messages:
    1
    Likes Received:
    0
    Hi,

    I have Windows XP SP1.
    When I turn on my laptop (ACER), open Windows 7, after a few seconds the memory usage of explorer.exe increases significantly to reach 2Gb after a couple of minutes. Then, the system is very slow and I have to kill explorer.exe.
    I tried mostly everything:
    - clean reboot safe mode, no problem.
    - clean reboot by disabling all services, the problem is there.
    - ran security check, malwarebytes, superantispyware, adwcleaner, TFC, MiniToolBox, the online antivirus ESET, Farbar Recovery Scan Tool

    Thanks for your help,
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    I'm sorry but one of those statements would seem to preclude the other. Unless you're dual booting or running Windows 7 in a VM or something.
    Could you try to be a little more informative as to what is actually taking place.
    Some actual system specs and details regarding the circumstance might also help.
     
  3. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,019
    Likes Received:
    125
    The only way the question makes sense to me is if he is perhaps opening Windows 7 Setup? Please do clarify so we can help you.
     

Share This Page

Loading...