How to remove UAC icon overlay without turnin it off ?

#1
How to remove UAC icon overlay without turnin it off ?
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#2
Hi

I don't have those showup on my computer, I have no idea why but I've read that if you delete the icon from the desktop, with the shield on it and then use New Shortcut and create a new one the shield will be gone.

Don't know it that works because I don't have any to try it on.

You could try turning the UAC off for a while and then back on, I have to idea why I never see those anymore but something I did made then stop showing up.

I now have the UAC turned on and I still don't see them.

You can read this post I found elsewhere...

Mike

Kinetic, chances are you can't remove the ‘Shield’, but you can work round it…
I've not found any way to cause UAC to actually remember that I’ve said ‘Yes’ to an application before… dozens of times in some cases, you’d think that it would accept that an application called from an Icon on the desktop would be acceptable… especially after the first ‘Yes, accept’.

This is what I do now for each frequently used application… *Click the start button and type: - Task

At the top of the dialogue box which appears; click 'Task Scheduler'. *Then in the right hand pane click ‘Create task’. *Enter a name for the task, a single word is probably best, then (Importantly) check the ‘Run with highest privileges’ checkbox.
Now click the ‘Action’ tab at the top, and then the ‘New’ button. *Now browse to the application you wish to run and enter it. *Then you can exit the Scheduler.

Now, right-click the desktop and select ‘New’ and ‘Shortcut’. *You need to get this right… *Type in: -
Schtasks /run /tn NAME

Note the spaces… *in place of NAME you should type in the Name you gave when you were setting it up, and you’re done. *Your desktop will have a shortcut without the shield and which UAC will not query.
You can smarten it up a little, right click the Icon and select ‘properties’, open the ‘Run’ scroll down list and select ‘Minimised’. *Click ‘Change Icon’ and ‘OK’ to select an Icon, and browse to the .EXE file of your application, usually just clicking that gives you at least one option.

Buccaneer Mk II
 


#3
"Now, right-click the desktop and select ‘New’ and ‘Shortcut’. *You need to get this right… *Type in: -
Schtasks /run /tn NAME"

Didnt understand what to type here
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#4
I think they just want you to type in the name of the shortcut, i.e. Photoshop etc.

Schtasks /run /tn Photoshop

I have no idea if this works, so good luck.

Mike
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top