How to stop Windows update from updating drivers

luc

New Member
#1
Hi,

I finally able to install the correct display driver for my system. But, now I have a different problem. At system startup, Windows update seems to update the driver to a Windows generic driver. How do I stop it from doing it.

TIA for any help.

/luc

P.S. I apoplogize in advance, if there is another thread already cover the topic. I quickly search the forums, but did not find any such thread.
 


iroken22

Extraordinary Member
Premium Supporter
#2
This is caused from the driver not working correctly in windows 7. I had this problem with my hp 716n computer. Your driver will keep doing the same thing no matter what. Windows only reinstalls the normal driver if it finds an instability in the one you installed.
 


RMT

New Member
#3
Disable Searching Windows Update for Device Drivers

should be same for 7 as it was for vista
(uninstall -> reboot and install the one |or| uninstall reboot let it intall basic vga drivers &then -> install the yours | or just install over old ones |

or if this is one you also mean
http://www.addictivetips.com/windows-tips/disable-windows-update-device-driver-search-prompt/

/me : [FONT=&quot]ive removed teh [/FONT][FONT=&quot] (Prerelease - WDDM 1.0) drivers and use 181.22_geforce_winvista_32bit_english_beta now no issuess so far or autoinstall WDDM
[/FONT]
 


Last edited:

Kyle

New Member
#4
The only way to stop a driver download, is to open Windows Update, search available drivers, then choose the driver, and hide it in the right click menu.

Otherwise, you can turn Windows Updates to "Notify Only"
 


luc

New Member
#5
Hi Kyle,

Thank you for the tips.

/luc
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top