Immidiette help please! Audio Driver fail, no restore points, control panel not working!

Discussion in 'Windows 8 Help and Support' started by Frankieanime158, Jan 8, 2015.

  1. Frankieanime158

    Frankieanime158 New Member

    Joined:
    Oct 13, 2014
    Messages:
    7
    Likes Received:
    0
    I've been having the biggest issues with my computer as of late, and need help fast.. Basically, my audio driver fails to work, and won't play sound. After digging around, I found out it was AVG quarantining files with Realtek drivers. I had AVG, but uninstalled deleting all of the stuff in the vault, since I've been having issues with malware like crazy (conduit, trovi). So avg is gone, and so is whatever file it deleted. I reinstalled my exact systems audio driver from the Asus webpage, and it didn't fix. Also, control panel no longer loads, and just freezes up. When I try to run sfc /scannow, it just goes to the next line, and the cursor continues to blink away for ages and won't do anything. I also don't have any restore points to go back too (no idea why that's turned off). I'm trying to install bitdefender free trial, hoping to find something bad that it can get rid of, and magically fix my issue. But its just sitting at the "0%" installing, and has been for about 20 minutes. Malwarebyes won't complete a scan either. I've restarted multiple times, and restart time is ridiculously slow now. I have no idea what to do. But I can't reinstall windows because I have very important files with no physical backup. So I'd lose absolutely everything. My laptop is an Asus K53TK, and has been working perfectly fine since the year I've had it. No physical damage, and have always kept it clean, sorted and whatnot. But any idea what is wrong with my computer? There's got to be a better way than just reinstalling :/ there also isn't a Windows Audio service running. There was earlier, but it wasn't running, and when I tries to start it, it said something like the specified path could not be found. But now the windows audio service is just gone from the list. Although the others that I need are running fine :/
     
  2. Frankieanime158

    Frankieanime158 New Member

    Joined:
    Oct 13, 2014
    Messages:
    7
    Likes Received:
    0
    EDIT! I managed to get SFC scannow to work, so hopefully it'll come up with something.. I'll post the results here in another post when its finished
     
  3. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    When you're done with SFC regardless of the results you may want to try a full scan with Eset's Online Scanner.
    Open Internet Explorer and Go here http://www.eset.com/int/home/products/online-scanner/
    Accept the terms of the EULA by checking the box and click the Start button
    Click Install, then you may have to click retry and install again
    Check the radio button that says "Enable detection of potentially unwanted applications"
    Click the link that says "Advanced settings"
    Check everything except the bottom one about "Use custom proxy settings" just leave that unchecked.
    And click the start button. It's going to take a long time so some patience is required.
     

Share This Page

Loading...