Kernel-Power error causing total PC freeze

Discussion in 'Windows 7 Help and Support' started by Glenn Angel, Jul 20, 2011.

  1. Glenn Angel

    Glenn Angel New Member

    Joined:
    Apr 24, 2011
    Messages:
    100
    Likes Received:
    0
    Memtest, ran 7 loops or whatever they are called.
    Both memory sticks in.

    did not detect any errors...

    Any other ideas? whats my next attempt? jus see if i get any more kernel freezes?

    hmm Ok i actualy did the windows mem diagnostic. Il do memtest 86x now.
     
    #21 Glenn Angel, Jul 22, 2011
    Last edited: Jul 22, 2011
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,796
    Likes Received:
    1,563
    Glenn try testing the sticks one at a time. Plus would you mind posting the latest dump file?
     
    #22 kemical, Jul 22, 2011
    Last edited: Jul 22, 2011
  3. Glenn Angel

    Glenn Angel New Member

    Joined:
    Apr 24, 2011
    Messages:
    100
    Likes Received:
    0
    ok ill do one at a time then!

    Is the windows mem test ok or do i need ot use the memtest 86 off that website? 7 pass?

    Also, i havenet had a bsod therefore no dmp files. My issue was i was never getting bsod, just freezes, that i noticed were showing upin kernal page. All my dmp files are on the other page zip, i havent had any more!
     
  4. nmsuk

    nmsuk Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Sep 7, 2009
    Messages:
    2,695
    Likes Received:
    194
    Can you use the memtest off the page please. It's tests are more in depth than the built in windows memory tester.
     
  5. Glenn Angel

    Glenn Angel New Member

    Joined:
    Apr 24, 2011
    Messages:
    100
    Likes Received:
    0
    ok :") will do.
     
  6. Glenn Angel

    Glenn Angel New Member

    Joined:
    Apr 24, 2011
    Messages:
    100
    Likes Received:
    0
    done memtest off the page. Did each Ram separately. 0 errors
     
  7. nmsuk

    nmsuk Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Sep 7, 2009
    Messages:
    2,695
    Likes Received:
    194
    Could you just humor me, do you know what Temperature your processor\video card is at when the freezes occur? You can use a application called Core Temp

    You can use this to monitor you cpu temp.
     
  8. Glenn Angel

    Glenn Angel New Member

    Joined:
    Apr 24, 2011
    Messages:
    100
    Likes Received:
    0
    Ok... so my pc just totally sh*t itself...

    I ran the core temp thing, started playing a game and the whole screen went black and restarted into repair.

    Sooo.... what Ive done;
    -Disconnected all HDDs except my OS and tried to boot off it. Fail. "unable to repair" just like last time
    -Reconnected all drives and now my MOBO is totally confused!!.

    The PC knows which HDDs are in which ports however it has reassigned my drive letters!....

    SO my bios tries to Boot up my SSD (port 2) ... which i guess it thinks is the C: drive and now for some reason another HDD is my C: drive... so it cant find windows!!!

    Literally it says "choose boot disc" and I choose my Seagate drive (that i use for a scratch disc) and it boots windows (THE VERSION ON MY SSD!!!!! ) its TOTALLY confused!!!!!


    Im going to clear CMOS.

    I was gong to reimage my SSD with a backup for 2 days ago. It comes to a screen saying "discs to exclude from formatting" I was planning to refomat ONLY my SSD. If I want this, i should tick all the boxes for my drives so that it doesnt reformat THEM?

    I did manage to get into diagnostics and get these photos with iphone. They show an issue with ci.dll ?? as being my critical boot problem.

    I ahve tried booting to Disc (windows home) and repairing from there and that can also not repair it. Photo 22-07-11 22 28 26. Photo 22-07-11 22 28 31. Photo 22-07-11 22 29 48.




    Ok. I just did a clear CMOS. It has reset my bios setting to default. Weirdly one of my HDD;s cannot be seen (Port Sata 2_5) This is a seatgate drive used as my Scratch disc. (for your info it has NEVER been seen by my bios.. could this be causing the issue? I ahve been able to use it in windows, but bios doesnt seem to know its tere....)

    Should i try the image recovery? ( at least the above C;/E: boot issue is sorted!)
     
  9. nmsuk

    nmsuk Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Sep 7, 2009
    Messages:
    2,695
    Likes Received:
    194
    I can't see why not, if that fails you could try a repair install.
     
  10. Glenn Angel

    Glenn Angel New Member

    Joined:
    Apr 24, 2011
    Messages:
    100
    Likes Received:
    0
    hmm ok well from this site all i can see to do a repair install is i i can access windows.. which i cant.

    The bl**dy thing STILL thinks the drives are all renamed weirdly! It says my OS is now E: however doing a system restore is going to restore C: ... which is just an empty HDD. !!!!!

    So im just letting it put that image on my empty HDD and see where it gets me.

    Total b******s. This all has to do with ci.dll whatever that is. Apparently its important and it may be virus related but its also been said to be windows update related!
     
    #30 Glenn Angel, Jul 22, 2011
    Last edited by a moderator: Jul 22, 2011
  11. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,796
    Likes Received:
    1,563
    I doubt windows repair will help as it only repairs the boot process.

    Glenn please list your system specification including everything from PSU to plug-in peripherals.
     
  12. Glenn Angel

    Glenn Angel New Member

    Joined:
    Apr 24, 2011
    Messages:
    100
    Likes Received:
    0
    Asrock Xtreme6 P67
    intel 2600K
    2x 4GB gskill ripjaws 12800 (1600)
    GTX 570
    X5 mouse
    G110 logitech keyboard
    Benq E2420HD monitor

    Silverstone strider Modular 750w psu
    Liteon DVD/cd
    Unnamed card reader

    Ive tried to disck image onto my other HDD and that failed (it wouldnt boot to OS)
    Ive tried disk image to SAME SSD and it still wont boot.

    Im going to give a final disc image try, to an image from a month ago.

    Im still getting c:/ci.dll is corrupt


    If this fails should i just reinstall windows?
     
  13. Glenn Angel

    Glenn Angel New Member

    Joined:
    Apr 24, 2011
    Messages:
    100
    Likes Received:
    0
    currently doing an image restore from 1 month ago. see how this goess...


    IF it really just needs a clean windows install.. then fine. Its just a pain to not know what caused it!!!

    Btw i have backups so i guess i just exttract my stuff from there if i do a clean install
     
    #33 Glenn Angel, Jul 22, 2011
    Last edited: Jul 22, 2011
  14. Glenn Angel

    Glenn Angel New Member

    Joined:
    Apr 24, 2011
    Messages:
    100
    Likes Received:
    0
    right my restore from image went well...

    However still went back to same issues...

    I managed to run "wihtout driver verification" and it booted up!

    I then downlaodeed kapersykys TDSS killer... on suggestion from another site regarding a CI.dll issue. This seems to have fixed the problem.. I can now boot up and get into pc in normal mode...

    now to see whetehr it fkn happens again!!!
     
  15. Glenn Angel

    Glenn Angel New Member

    Joined:
    Apr 24, 2011
    Messages:
    100
    Likes Received:
    0
    ok after all this im now still up sh*t creek..

    I ahve a runing pc with no crashes for a day HOWEVER my backups wont work now!!!

    Im getting Error code 0x81000037

    Windows backup failed while trying to read from the shadow copy on one of the volumes being backed up"

    How can i chekc the log? eg... where is the log?
     
  16. nmsuk

    nmsuk Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Sep 7, 2009
    Messages:
    2,695
    Likes Received:
    194
    This guide should help you sort your backup issues out.
     
  17. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,796
    Likes Received:
    1,563
    The 'c:/ci.dll is corrupt' can be traced to windows update and the best cure is to re-install the os. This should hopefully cure your back up problem too.
     
  18. Glenn Angel

    Glenn Angel New Member

    Joined:
    Apr 24, 2011
    Messages:
    100
    Likes Received:
    0
    THanks guys.
    Kemical, so far its all wokring and the tdss killer got rid of the the issue.

    As for the backup.. i ONLY get the error if microsoft security essentials is on. I never had this issue with AVG, and if i turn MSE off it works!!! :S
     
  19. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,796
    Likes Received:
    1,563
    Hi Glenn,
    it might help if you turn off the monitor in MSE when using back-ups. See screenshot (remember to turn it back on too)

    View attachment 15509
     
  20. cigs24

    cigs24 New Member

    Joined:
    Dec 12, 2012
    Messages:
    2
    Likes Received:
    0
    Hello, I seem to be having a very similar issue to Glenn's initial. My computer is constantly fully lock freezing regardless of what im doing. it will be fine, then screen will freeze leaving all hardware unresponsive and static on the speakers. after restarting, I have to f11 to boot menu because apparently my boot manager is not on my OS drive. If i boot from my junk drive (where the OS is not and never has been) it seems to boot no problem. It will still randomly and consistently crash. From event viewer it all seems to be Kernel-41. I have already done a FULL reformat of both drives and reinstalled windows. It seemed to work correctly for a week or 2 minus the strange boot scenario but now is back to freeze mode. I am at my wits end. I will post my hardware here, which strangely enough is pretty similar to Glenns.

    MOBO - ASRock P67 Extreme4Gen3
    KB - Corsair K90x
    Mouse- Corsair M60
    Monitor - Asus 22"
    case - Corsair 650D
    PSU - Corsair 850Gold
    GPU - Sapphire 7950 Radeon
    CPU - Intel 2500k
    SSD - CorsairGT 120gb (amazingly fast btw if anyone was curious)
    HDD - Seagate 1tb

    the error is critical and the only one occuring.
    Log name - System
    Source - Kernel-Power
    Event ID - 41
    Task Cat - 63

    any sort of help would be gr
     

Share This Page

Loading...