Local Area Connection Unidentified Network

MrJK

New Member
#1
I've been searching around the internet for a solution to my internet problems. My internet isn't working on my wired ethernet. Iv'e been searching the web on my wireless which works, but is significantly slower then my Ethernet. I've tried a few and none of them have seemed to resolve the issue. I installed the "Reliable Multicast Protocol" and that didn't work. I tried typing in "02EF22FD231" into the value box in "Network Address" also didn't work.

I apologize for not knowing what to post to help out with a solution, but just tell me what to post and i will. I apologize for the incompetence ^^;
 


Last edited:

Fixer1234

Senior Member
#2
I've been searching around the internet for a solution to my internet problems (On my wireless which works, but is significantly slower then my Ethernet) I've tried a few and none of them have seemed to resolve the issue. I installed the "Reliable Multicast Protocol" and that didn't work. I tried typing in "02EF22FD231" into the value box in "Network Address" also didn't work.

I apologize for not knowing what to post to help out with a solution, but just tell me what to post and i will. I apologize for the incompetence ^^;
What, exactly, is the problem? What are you trying to do that doesn't work for you?
 


MrJK

New Member
#3
My ethernet is not working. My internet only comes through my WiFi, which is significantly slower. My "Local Are Connection" reads "Unidentified Network" And i can't get internet from it.
 


peterbata

Well-Known Member
#4
My ethernet is not working. My internet only comes through my WiFi, which is significantly slower. My "Local Are Connection" reads "Unidentified Network" And i can't get internet from it.
You might try assigning a static IP address to the Local Area Connection. Remember to set your gateway to the your routers IP.
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#5
You need to examine (or have someone examine for you) the TCP/IP configuration which determines the addressing structures which define what devices are attached to what networks. Run a command prompt and enter this command:

ipconfig /all >desktop/ipconf.txt

This will create a txt file on your desktop containing the ip configuration which you may then examine or post here for help.
 


MrJK

New Member
#6
You need to examine (or have someone examine for you) the TCP/IP configuration which determines the addressing structures which define what devices are attached to what networks. Run a command prompt and enter this command:

ipconfig /all >desktop/ipconf.txt

This will create a txt file on your desktop containing the ip configuration which you may then examine or post here for help.
I did as you instructed and this is what it gave me. I have no idea what it means and would love help from peoples


Windows IP Configuration

Host Name . . . . . . . . . . . . : MrJK-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : hsd1.tn.comcast.net.

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : hsd1.tn.comcast.net.
Description . . . . . . . . . . . : Realtek RTL8192CE Wireless LAN 802.11n PCI-E NIC
Physical Address. . . . . . . . . : FC-8F-C4-03-8B-80
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::f80a:d94b:4ec:154b%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.125(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, March 06, 2014 1:06:31 PM
Lease Expires . . . . . . . . . . : Friday, March 07, 2014 2:32:00 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 335318980
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-49-83-73-D4-3D-7E-4B-AD-FA
DNS Servers . . . . . . . . . . . : 75.75.75.75
75.75.76.76
192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : D4-3D-7E-4B-AD-FA
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::4855:f1b0:25eb:fc86%10(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.252.134(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 248790398
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-49-83-73-D4-3D-7E-4B-AD-FA
DNS Servers . . . . . . . . . . . : 75.75.75.75
75.75.76.76
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Hamachi:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Hamachi Network Interface
Physical Address. . . . . . . . . : 7A-79-19-29-B3-6E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2620:9b::1929:b36e(Preferred)
Link-local IPv6 Address . . . . . : fe80::e9a7:5ba6:1963:1029%14(Preferred)
IPv4 Address. . . . . . . . . . . : 25.41.179.110(Preferred)
Subnet Mask . . . . . . . . . . . : 255.0.0.0
Lease Obtained. . . . . . . . . . : Thursday, March 06, 2014 1:06:26 PM
Lease Expires . . . . . . . . . . : Friday, March 06, 2015 1:08:33 PM
Default Gateway . . . . . . . . . : 2620:9b::1900:1
DHCP Server . . . . . . . . . . . : 25.0.0.1
DHCPv6 IAID . . . . . . . . . . . : 427456786
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-49-83-73-D4-3D-7E-4B-AD-FA
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{574AAC61-95DB-4254-9612-8BB5E311D82A}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.hsd1.tn.comcast.net.:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : hsd1.tn.comcast.net.
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{E80FD447-790B-4F63-8755-3C255488BB5A}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
 


Fixer1234

Senior Member
#7
Looks like Comcast is your Internet Service Provider. When they installed your Internet service, they should have set this up and made sure it was working. They also may have left a booklet on how to set it up (typically comes with a cable modem/router if they ship you a replacement). There may also be a software utility on your computer, or downloadable from Comcast, that will set this up for you. Call their customer service department and see what they can do for you.
 


MrJK

New Member
#8
Looks like Comcast is your Internet Service Provider. When they installed your Internet service, they should have set this up and made sure it was working. They also may have left a booklet on how to set it up (typically comes with a cable modem/router if they ship you a replacement). There may also be a software utility on your computer, or downloadable from Comcast, that will set this up for you. Call their customer service department and see what they can do for you.
Ok, but i don't understand because my internet was working a week ago...? Nothing has really changed.
 


Sonny

Excellent Member
#9
As mentioned by Fixer, I would call Comcast customer service dept. They should be able clear the problem up.
 


#10
Ok, but i don't understand because my internet was working a week ago...? Nothing has really changed.
If it was working before, this may sound fishy, but just for the halibut check a couple of things:
  • Double check that the Ethernet cable is secure at both ends.

  • Check the status lights on the modem/router. If the wireless connection works and you are accessing the Internet, the only light you will need to verify is the Ethernet connection. The router will likely have a series of numbered lights that represent the available hard-wired connections. As long as you have a good "physical/electrical" connection between your computer and the router with the Ethernet cable, the light for the socket it is plugged into should be on (could be either steady or flickering), even if the connection doesn't communicate. If you are not getting this light, you may have a damaged cable.

  • Reboot the modem (unplug its power connection, wait 20-30 seconds and then plug it back in). It will take a couple of minutes for it to complete its restart. You might have to reboot your computer after the modem lights indicate that it is back up and running to re-establish the communication.
If that doesn't fix it, get help from Comcast. It will require some investigation and diagnostics or rerunning a setup program. That kind of stuff is much easier to do "live" because there are so many possibilities.
 


badrobot

Senior Member
#11
Go to Control Panel>>> Network and Sharing Center>>> click Change Adapter Settings (left column) and check if "Local Area Connection" is enabled. If it is, disable and then enable it back. Sometimes it fixes the problem that way.

Network.jpg
 


Last edited:

patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#12
Your problem lies here:

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : D4-3D-7E-4B-AD-FA
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::4855:f1b0:25eb:fc86%10(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.252.134(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 248790398
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-49-83-73-D4-3D-7E-4B-AD-FA
DNS Servers . . . . . . . . . . . : 75.75.75.75
75.75.76.76
NetBIOS over Tcpip. . . . . . . . : Enabled

These are the parameters for your wired connection and there are two problems. For some reason your DHCP has been disabled. This is the means by which your ethernet adapter gets its address. Because you have no DHCP the address is shown as 169.254 .252.134. This is an auto assigned address and will nnot work. All you need to do is enable DHCP and it should then get a valid address from your router. To enable DHCP do this:

Control panel
Network and sharing centre
change adapter settings
right click on local area connection
click on properties
click on internet protocol version 4
click on properties
click on "obtain an ip address automatically"
also click on "obtain DNS server address automatically"

Click on ok, chain back out and reboot.
 


#13
Good catch! Next question--what would change the setting?
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#14
We've yet to see if the dhcp setting completely sorts it- I think it should as I can't see anything else obviously wrong in ipconfig. As what might have change the dhcp setting I suspect the most likely cause be to be accidental manual change although I guess malware is always a possibility.
 


badrobot

Senior Member
#15
We've yet to see if the dhcp setting completely sorts it- I think it should as I can't see anything else obviously wrong in ipconfig. As what might have change the dhcp setting I suspect the most likely cause be to be accidental manual change although I guess malware is always a possibility.
That DHCP setting is automatic by default. If the OP did not do anything to disable DHCP, it's probably just a system hiccup. That is why I recommended to reset the network adapter by disabling and enabling it again. It happened to me before and that is the exact same thing I did. Hopefully it's that simple. Otherwise, he can try your very straightforward solution.

Cheers!
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.