Insider Preview Monitor won't start

Discussion in 'Windows 10 Help and Support' started by Sonny, Mar 28, 2015.

  1. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    I have been having a problem with my monitor not turning on when computer has been shut down, in hibernate or sleep mode for more than two hours. To get it to work I have to hit the reset button. Once on it will work fine as long as I live the computer on.

    I have tried to fix it by unplugging the power cord and pulling the cmos battery out. I would wait about a half hour before turning it back on. No luck. It didn't work.

    My motherboard is a MSI B75MA-P45.

    Any Ideas on how to fix it?

    Not sure if I posted this in the right place but have Windows 10 build 10041 as my operating system.
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,834
    Likes Received:
    1,566
    What monitor is it Sonny and how old is it?
     
  3. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    It is an ASUS 24". It is about two years old.
     
  4. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    I don't think the monitor settings had anything to do with it but went ahead and reset all of them.
     
  5. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    You might try unplugging the monitor and letting it sit, perhaps overnight. Maybe it needs resetting.

    I had a situation with my triple monitors where the left one would not show the power light. I thought possibly it has just gone out, but after letting it sit unpowered overnight, the power light was working again. This has only happened with Windows 10, so it could be involved.
     
  6. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    Thank you Saltgrass. I will do that and see what happens. It can't hurt to try. Nothing else seems to work.
     
  7. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Try, in power settings, changing the hard disk setting to "never" Worked for me. But the hibernate feature gives me problems. I usually turn it off.
     
  8. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    Hi Dave, I don't know if I got the right one. If I did, it didn't have never but said do nothing when shutting down.
     
  9. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    This the setting I changed.

    Capture.PNG
     
  10. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    This one:

    Capture.PNG
     
  11. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    got it. Thanks Davehc!
     
  12. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    OOPS! Don't have that option on my desktop.
     
  13. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    Ok, I unplugged the monitor like Saltgrass suggested, would have done what Davehc said but don't have laptop. Made a couple of bios changes in graphics. I will see what happens in the morning as to how it is going to work. I did shut it down for about two hours and it worked ok.
     
  14. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Great. Sorry, I forgot the laptop/stationery issue!

    If you still have the same problem, consider the hibernate fix, if you feel you could do without it. For info:

    Open an Elevated Command Prompt.

    To Disable Hibernate -
    type powercfg -h off and press Enter.

    To Re enable Hibernate - type powercfg -h on and press Enter.
    Close the elevated command prompt. and reset your Power Plan settings to the recommended settings for Hibernate
     
  15. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    Hi davehc, It is working. After doing what Saltgrass said about unplugging and letting the monitor reset itself it worked. I am going to disable hibernate since I never use it anyway. Thanks for the command to do that.
     

Share This Page

Loading...