Power button and wake from sleep not working

Discussion in 'Windows 7 Help and Support' started by wolfv, Jan 19, 2014.

  1. wolfv

    wolfv Active Member

    Joined:
    Jan 19, 2014
    Messages:
    9
    Likes Received:
    0
    I have been using Widows 7 for over a year without incident.
    Up until a few days ago the power button and wake from sleep all worked normally, but not anymore.
    Please tell me how to trouble shoot this.

    I am using Windows 7 Home Premium Service Pack 1
    Processor: Intel Core i3-2105 CPU @ 3.10GHz 3.10 GHz
    Installed memory (RAM): 8.00 GB (7.73 GB usable)
    System type: 64-bit Operating System
    Mother Board: ASRock H61M/U3S3 LGA 1155 Intel H61 HDMI SATA 6Gb/s USB 3.0 Micro ATX
    Samsung SSD 840
    C:30.9 GB free of 83.8 GB
    D:12.5 GB free of 15.6 GB

    Here are the symptoms:
    When I "Shut down" and then press the power button, nothing happens.
    Here is how to turn on my PC:
    Flip the power supply switch, press the power button, wait 3 minutes, press the power button again (Windows boots).

    If I "Restart" from the Start menu, Windows immediately reboots like a normal Windows machine.

    Keyboard and mouse no longer wake the PC. Here is how to wake my PC from sleep:
    Flip the power supply switch, press power button, wait 3 minutes, press power button again (PC fan comes on but screen says "no signal" and power button does not turn off PC), flip the power supply switch, press power button, wait 3 minutes, press power button again (PC wakes up and screen says "Resuming Windows").

    These are not extra steps, I spend hours stream lining the boot and wake up process much as possible.

    I performed a clean boot as described on http://support.microsoft.com/kb/929135 but it changed nothing.

    What else can I trouble shoot?

    Thank you.
     
    #1 wolfv, Jan 19, 2014
    Last edited: Jan 19, 2014
  2. Fixer1234

    Fixer1234 Senior Member

    Joined:
    Aug 3, 2012
    Messages:
    481
    Likes Received:
    37
    I suspect the reason your question has not received any responses is that people think this is a prank question. You can start a 747 with less interaction than what you are going through with multiple steps, waiting, and repeating. Starting or awakening should not be that complicated. When you shut down through Windows, you should not have to press the power button. I have not seen a power supply with its own on/off switch on any recent generation of computers. That should all be controlled through the power button and Windows (there is a lot of stuff that goes on behind the scenes under firmware control). If the power supply has its own on/off switch, the problem could be that it is not compatible. A power supply for any current or recent Windows computer has signal lines that allow the power supply to interact with the motherboard during power-up and shut down (and power conservation). It sounds like none of that is happening, resulting in the computer getting lost in its underwear. If that power supply previously worked, it sounds like it no longer is. My recommended first step is to replace the power supply with one that is compatible.
     
  3. wolfv

    wolfv Active Member

    Joined:
    Jan 19, 2014
    Messages:
    9
    Likes Received:
    0
    Thanks Fixer1234.
    I already bought a replacement computer and disposed of the old one. It may very well have been the power supply.
     

Share This Page

Loading...