Problem on the displaying of the new name of an account

Discussion in 'Windows 8 Help and Support' started by balubeto, May 1, 2013.

  1. balubeto

    balubeto Well-Known Member

    Joined:
    Apr 27, 2012
    Messages:
    53
    Likes Received:
    0
    Hi

    I created a local account in Windows 8 Enterprise 64-bit and then, via the User Accounts applet, I have renamed this account and I restarted the computer.

    Now, I have logged into this account and I switched to my Microsoft account and I restarted the system.

    So, I logged on to this account Microsoft and I switched it back to my local account and I restarted the computer again.

    Now, when I log in to my local account, the old name of my local account is always displayed.

    So, how do I have to do to display always the new name of my local account whenever I switch from my Microsoft account to my local account?

    Thanks

    Bye
     
  2. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,878
    Likes Received:
    317
    As far as I know it will only show the name of the account your logged in with and you can only have one account to sign in with. So my question is why are you switching accounts so much to log in? You can add user accounts to the main account like the previous versions of windows.
     
  3. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,803
    Likes Received:
    1,563
    You might be as well to just create a new local account and delete the old one. Saying this though, it's always more desirable to try and use Windows 8 with a Microsoft account. Just using a local account will mean you lose some functionality and won't be able to sync your pc and save settings. Using a Microsoft account your instantly in touch with Mail, Messages and apps like Facebook.
     
  4. balubeto

    balubeto Well-Known Member

    Joined:
    Apr 27, 2012
    Messages:
    53
    Likes Received:
    0
    I have noticed that the full name of the local account (set with the net users "<username>" /fullname:"<full name>" command) is deleted whenever
    [ I switch from a Microsoft account to the local associated with it. So, how do I have to prevent this?

    Thanks

    Bye
     
    #4 balubeto, May 1, 2013
    Last edited by a moderator: May 1, 2013
  5. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,803
    Likes Received:
    1,563
    Try this tutorial. Judging on what I've read I don't think you can create a local account, that is permanent, so that you can use it to switch between a Microsoft account and a local account. Each time you enter the Microsoft account the local account will effectively be deleted :

    How to switch between Local and Microsoft accounts in Windows 8
     
    #5 kemical, May 1, 2013
    Last edited by a moderator: May 1, 2013
  6. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,046
    Likes Received:
    300
    Hi

    I've had essentially the same problem.
    The people who made my computer used the name on my credit card, which is not exactly the name I use in real life.

    I don't go by my first name.

    I've tried to change it but it always displays the original name after rebooting.

    I finally just decided to live with it but if you find a way to do it post it here.

    Mike

    OK: I'm going to make a liar out of myself.

    After writing this I decided to go and try changing my name again.
    This time it seems to have worked, I rebooted and it's still displaying my new name.

    I know I've tried this several times before, right after I got the computer, so I have no idea why it works this time.

    Maybe my firewall will start working someday too.
     
    #6 MikeHawthorne, May 5, 2013
    Last edited by a moderator: May 5, 2013

Share This Page

Loading...