Insider Preview Problems installing Windows 10 Build 10130

Discussion in 'Windows 10 Help and Support' started by jimbolicious, May 31, 2015.

  1. BobClay

    BobClay Member

    Joined:
    Jun 4, 2015
    Messages:
    5
    Likes Received:
    0
    Ok I took note of that post and tried to start from scratch. I should mention that build 10122 which I have presently is working fine, with all the onboard software (Office, PaintShopPro X7, Logitech drivers etc etc) and so far I've had no problems at all with any of the builds since first installing months ago.
    So to be sure I swapped out the hard drive for a standard SATA rather than the semi-hybrid I've got in now. I re-installed the original windows 7 that came with the PC and all went in no bother. I then fully updated this and checked that no drivers were giving problems. Everything worked like a dream. Then I tried to update to windows 10 preview from the downloaded ISO for build 100130 and again exactly the same thing happened. First boot goes into a cycle. I can recover from this back to windows 7 and have tried a number of suggestions, e.g. disabling driver signature enforcement, removing all other hard drives but build 100130 simply will not go in. As you can imagine all this took several hours (mainly the Windows 7 updates) so I've now pretty much given up and gone back to my original hard drive with build 100122 on it, which is working fine, now I've finally managed to disable the automatic update which stops it trying to update to 100130. I'm pretty much stuck now so I'll probably wait for a week to see if the next build comes on the fast ring and then enable automatic updating.
     

Share This Page

Loading...