Insider Preview Windows 10 build 10130 sound not working

Discussion in 'Windows 10 Help and Support' started by JosiahPittman23, May 30, 2015.

  1. JosiahPittman23

    JosiahPittman23 New Member

    Joined:
    May 30, 2015
    Messages:
    13
    Likes Received:
    0
    Hello! This ks my first post here and I recently upgraded to Windows 10 build 10130 from Windows 8.1 and noticed my pc wouldn't play sound unless headphones or a speaker was plugged in. Is it a build problem or am I just forgetting something? Any help?
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    I believe a "Playback" device is a requirement, so.....
    Speakers or a headset would make sense.
     
  3. JosiahPittman23

    JosiahPittman23 New Member

    Joined:
    May 30, 2015
    Messages:
    13
    Likes Received:
    0
    It has built-in speakers, and was working perfectly fine on Windows XP, Vista, 7, and 8.1 without headphones.

    Sent from Mr. Mobile Nations using a Verizon Samsung Galaxy S5
     
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Do you see the internal speakers available in the playback device list when you right click the speaker icon by the clock and select "Playback Devices", if so you might want to right click it and choose "Set as default".
     
  5. JosiahPittman23

    JosiahPittman23 New Member

    Joined:
    May 30, 2015
    Messages:
    13
    Likes Received:
    0
    It shows Speakers and headphones which both have a red x and says "Not plugged in".

    Sent from Mr. Mobile Nations using a Verizon Samsung Galaxy S5
     
  6. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    It's possible that you may need an additional driver for your mainboard for the bus architecture that supports your internal speakers.
    What does device manager look like with respect to audio inputs and outputs and Sound, video and game controllers, or perhaps "Other devices"?
    Have you checked with your system or mainboard manufacturer to see if there is any additional drivers for audio devices or chipsets?
     
  7. JosiahPittman23

    JosiahPittman23 New Member

    Joined:
    May 30, 2015
    Messages:
    13
    Likes Received:
    0
    I checked in device manager and it has 6 listed which are "High Definition Audio Device", 4 more are "NVIDIA High Definition Audio", and the last one is "NVIDIA Virtual Audio Device". I have not checked system or mainboard manufacturer for audio devices or chipsets dtivers.

    Sent from Mr. Mobile Nations using a Verizon Samsung Galaxy S5
     
  8. brkkab

    brkkab Senior Member

    Joined:
    Mar 4, 2013
    Messages:
    1,364
    Likes Received:
    81
    I've found a few thing's regarding sound in this build. With the same settings for my 5.1 speakers in Realtek's HD Audio Manager in both 8.1 & 10 set the same, 10 sounds a little bit louder. I've also noticed while listening to music in 10 with Windows Media Player, that the sound sometimes changes in how loud the sound is for a few seconds.
    It appears to be a bug in the build itself.
    Also, the Photos app crashes after a while while scanning my pc for pictures and if I click on restart it frequenly freezes.
    So far, I don't really see 10 being fully usable when Microsoft releases it.
     
  9. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Sorry we're kinda stuck here.
    It sounds a bit, from your description that you may have an older board, possibly with a VIA Chipset but without knowing the specs on your systems I'm just guessing at this point.
    I would assume that your onboard audio chipset would drive the internal speakers although it's been awhile since I've actually worked on a computer with internal speakers.
    Perhaps if you follow the info in the attached image we can chase it down a bit further.

    Audio.JPG
     
    JosiahPittman23 likes this.
  10. JosiahPittman23

    JosiahPittman23 New Member

    Joined:
    May 30, 2015
    Messages:
    13
    Likes Received:
    0
    Alright so I got it working! Thanks @Trouble

    Sent from Mr. Mobile Nations using a Verizon Samsung Galaxy S5
     
  11. skysimonephoto

    Joined:
    Sep 16, 2015
    Messages:
    28
    Likes Received:
    0
    1) My audio turning off at random. It seems when I disable my audio, and re enable it, it fixes it.. Until the next crash
    2) If I plug headphones in, it's not recognizing them.
     
  12. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,045
    Likes Received:
    300
    Hi

    You may have to set Headset as the default in the Sound Control Panel.

    I don't have any plugged in but I have to switch manually when I switch from my computer speakers to my TV and stereo tuner.

    It doesn't do it on it's own even though it knows whether my TV is on or not.

    Mike
     
  13. skysimonephoto

    Joined:
    Sep 16, 2015
    Messages:
    28
    Likes Received:
    0
    No, even when I'm not touching anything, the laptops sound will just cut off, and I have to disable and re enable the driver to make it work again.. I've honestly never tried an operating system with so many issues before. My husband wants me to just revert back, but I am hoping MS have a fix
     

Share This Page

Loading...