Second user can't access Internet

Discussion in 'Windows 8 Help and Support' started by dawiz, Mar 20, 2013.

  1. dawiz

    dawiz Well-Known Member

    Joined:
    Mar 20, 2013
    Messages:
    5
    Likes Received:
    0
    I am a new Win 8 user. I set up 2 user accounts. The first one works fine. The second user indicated that it is connected to the Internet. I can ping Yahoo! and it pings fine. Both users have administrative rights. When I open Internet explorer it will not connect.

    Any suggestions?
     
  2. dawiz

    dawiz Well-Known Member

    Joined:
    Mar 20, 2013
    Messages:
    5
    Likes Received:
    0
    Second user can not access Internet

    I have 2 users that have administrative rights. The first user can access the Internet thought ie. the second user can not. The network connection in the toolbar, indicates that is connected to my router and shows Internet access. I pinged yahoo.com and got good results back that it connected. When I open ie it just does nothing.


    Thanks for any suggestions.
     
  3. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,830
    Likes Received:
    1,565
    Re: Second user can not access Internet

    Hi Dawiz,

    I merged your threads to save on confusion.

    Have you tried setting the accounts as one as admin and the other as a normal user? I'm just wondering if there's some sort of conflict going on here??
     
  4. dawiz

    dawiz Well-Known Member

    Joined:
    Mar 20, 2013
    Messages:
    5
    Likes Received:
    0
    Re: Second user can not access Internet

    Thanks for the merge. I posted the first one, but it never did show up. I have changed the user back to standard and it still doesn't work.
     
  5. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,830
    Likes Received:
    1,565
    Re: Second user can not access Internet

    Hi,

    is the second account using a Microsoft account or a local one? Did When you installed win 8 was it upgrade or clean install? (trying to cover all the bases here)
    Have you tried using a different browser just so we can rule out that it's not IE that's the issue? I use Chrome, see if that will work:

    https://www.google.com/intl/en/chrome/browser/
     
  6. dawiz

    dawiz Well-Known Member

    Joined:
    Mar 20, 2013
    Messages:
    5
    Likes Received:
    0
    Re: Second user can not access Internet

    Well, I tried iTunes and it will connect to the iTunes store. I installed firefox and it works. Any suggestions about ie? I tried to reset the settings, but it keeps giving me an error to close all programs. I don't Jane any programs open.
     
  7. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,830
    Likes Received:
    1,565
    Re: Second user can not access Internet

    Are you running any anti virus software?
     
  8. dawiz

    dawiz Well-Known Member

    Joined:
    Mar 20, 2013
    Messages:
    5
    Likes Received:
    0
    Re: Second user can not access Internet

    Yes. I am using Kingsoft AV.
     
  9. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,830
    Likes Received:
    1,565
    Re: Second user can not access Internet

    Kingsoft AV? Hmm not heard of those guy's before but in any case I just wonder if it's your AV which is causing the issue. You might need to make a new 'rule' or some such.. You could try just disabling it for a minute or two to see if IE will work when it's disabled?
     

Share This Page

Loading...