Windows 8 Second user can't access Internet


Well-Known Member
Mar 20, 2013
I am a new Win 8 user. I set up 2 user accounts. The first one works fine. The second user indicated that it is connected to the Internet. I can ping Yahoo! and it pings fine. Both users have administrative rights. When I open Internet explorer it will not connect.

Any suggestions?

Second user can not access Internet

I have 2 users that have administrative rights. The first user can access the Internet thought ie. the second user can not. The network connection in the toolbar, indicates that is connected to my router and shows Internet access. I pinged and got good results back that it connected. When I open ie it just does nothing.

Thanks for any suggestions.

Re: Second user can not access Internet

Hi Dawiz,

I merged your threads to save on confusion.

Have you tried setting the accounts as one as admin and the other as a normal user? I'm just wondering if there's some sort of conflict going on here??

Re: Second user can not access Internet

Thanks for the merge. I posted the first one, but it never did show up. I have changed the user back to standard and it still doesn't work.

Re: Second user can not access Internet


is the second account using a Microsoft account or a local one? Did When you installed win 8 was it upgrade or clean install? (trying to cover all the bases here)
Have you tried using a different browser just so we can rule out that it's not IE that's the issue? I use Chrome, see if that will work:

Re: Second user can not access Internet

Well, I tried iTunes and it will connect to the iTunes store. I installed firefox and it works. Any suggestions about ie? I tried to reset the settings, but it keeps giving me an error to close all programs. I don't Jane any programs open.

Re: Second user can not access Internet

Are you running any anti virus software?

Re: Second user can not access Internet

Kingsoft AV? Hmm not heard of those guy's before but in any case I just wonder if it's your AV which is causing the issue. You might need to make a new 'rule' or some such.. You could try just disabling it for a minute or two to see if IE will work when it's disabled?