Windows 10 (Solved)I Have Only One Power Plan

Rapaaja

Well-Known Member
HI Remove the screen saver selection from the disblay you think the sound is selected without the image it will then show the mud image.

See control panel Power Management / Select Power Button Function / remove quick start

Restart the machine.
 
Last edited:

bez

New Member
This response by Neemobeer should be pinned as the easiest, most accessible, correct answer:

[ From within Power Options ]

Microsoft removed them. The easy way to re-add the power saver and high performance is simply click 'Create a power plan', select the template power saver, balanced or high performance and give it a name. Obviously you will want to do this twice and pick power saver for the first and high performance for the second. Done.
 

Mnstr3nrgy

New Member
I don't know how to fix it but I found out that you can go to Window Mobility Center and it shows you your plans. Your Welcom
View attachment 38045
Weirdest thing. I tried this before with no success. Even after setting up a custom plan, even the custom plan wouldn't show up here.
I got hit with a nasty Trojan last week and had to reinstall, this time I tried the RegEdit first and didn't work, then saw this and thought why not. Sure enough it shows up there. Don't feel like doing another install just to see if it shows before RegEdit. But I can for sure say that RegEdit fix + Windows Mobility Center works on Surface Pro 6 Windows 10 Home 64bit Version 1909
 

Arinjay

New Member
I have the same issue on my Galaxy Book, except when I try to create a new plan, the only one it provides for a template is "Balanced" and I don't feel comfortable editing the registry. If there is no other way, I have a friend that is more familiar with the nuts and bolts and can probably edit it easily. But in the meantime, is there another way to make the other plans appear, even if its just to use them as a template to create them as usable plans? Alternatively, does anyone know a way to prevent the screen from dimming while in "balanced" mode?

Thanks!!
Hi,
I am quite late. But here's how you can do that without registry
Open Windows PowerShell and use the respective commands to restore the power plans that you need:
Ultimate Performance: powercfg -duplicatescheme e9a42b02-d5df-448d-aa00-03f14749eb61
High Performance: powercfg -duplicatescheme 8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c
Balanced: powercfg -duplicatescheme 381b4222-f694-41f0-9685-ff5bb260df2e
Power saver: powercfg -duplicatescheme a1841308-3541-4fab-bc81-f71556f20b4a
 
Top